Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Trouble updating Homebrew Channel (v1.0.8) on Waninkoko's System Menu 4.3

  1. #1
    New Member Jaglow's Avatar
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation Trouble updating Homebrew Channel (v1.0.8) on Waninkoko's System Menu 4.3

    My problem seems simple. I recently safely updated to Waninkoko's System Menu 4.3 and now the HBC is prompting me to update to version 1.0.8. After I click yes and download the update the Hackmii Installer loads and then freezes at the 'Scam Warning'
    Anybody have a possible fix for this issue?

    Thanks!!
    -Jaglow

  2. #2
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    Nowhere on this site does it recommend that you SAFELY update to 4.3.... And its well known that that the hackmii installer has problems at the mo on 4.3, its not been perfected yet!! Also your first post should really be an introduction in the relevant section of the forums...
    4.1e, Bootmii/boot2, Cios Rev17, Darkcorp 1.0, cMios Rev5(Mios 10 base), WiiFlow, Neogamma 8 r17, Seagate Expansion Drive 1TB


  3. 1 User Says Thank You sgibson1980 For This Useful Post


  4. #3
    New Member Jaglow's Avatar
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah, but you'd think bootmii would work on Waninkoko's firmware

  5. #4
    New Member
    Join Date
    Feb 2009
    Posts
    12
    Thanks
    0
    Thanked 3 Times in 2 Posts
    I had to wait for aprox 30 seconds for the number 1 to appear at the bottom of the screen ,
    I kept bushing the "A" button on the wiimote as it turned off and disconnected but suddenly reconnected and thats when the 1 appeared ,

    Good Luck

    Psipoc

  6. #5
    New Member Jaglow's Avatar
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by psipoc View Post
    I had to wait for aprox 30 seconds for the number 1 to appear at the bottom of the screen ,
    I kept bushing the "A" button on the wiimote as it turned off and disconnected but suddenly reconnected and thats when the 1 appeared ,

    Good Luck

    Psipoc
    I know the routine. I left at this screen for a good 10 minutes and nothing had happened. I have also noticed that my system still has the ability to install WADs.
    If someone has a copy of the new HBC in the form of a WAD it would be greatly appreciated since that's all I really want

  7. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Check out the 4.3 guide in my signature. You can download the Mod pack given in step 3. It contains a download for the Hackmii installer that can be launched through HBC. I don't know if it has been update to 1.0.8 yet but if not you could always google it and find it.

  8. #7
    Banned
    Join Date
    Dec 2009
    Posts
    182
    Thanks
    1
    Thanked 6 Times in 6 Posts
    i had that problem on 4.1. alls that was wrong was my SD was missing the private folder. also this happens if you have a USB plugged into the wii.

  9. #8
    New Member
    Join Date
    Mar 2010
    Posts
    77
    Thanks
    6
    Thanked 1 Time in 1 Post
    I have kind of a problem with the New HackMii Installer as well. Started when I updated HBC 1.0.7 . I have Priiloader installed (when turning on the Wii, it askes what you want to run. Either System Menu as normal or go to HBC). If I go to start up HBC, it gives a error saying it might not be installed. Then when I try to go to the System Menu, it comes up with a scrambled msg saying the Channels are Corrupt. However, I can restart the Wii and just go to System Menu and it works perfectly fine along with HBC working fine from System Menu. What is the problem? I installed from Priiloader and sometimes it thinks I want it to install HBC 1.0.7 when I am pretty sure I removed that setup and replaced it with 1.0.8 . Anyone got any tips or ideas about what the deal is?
    I didn't do it!!!! I swear!!!!!
    But if I did, I was justified!!!!

  10. #9
    New Member Jaglow's Avatar
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Tried both those things!!
    Nothings working!

  11. #10
    New Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    the installer now runs on ios 58, you must install it first with either dop-mii or the ios58 installer on wiibrew. If you don't have ios58 it will freeze at the press 1 to continue screen. Thank me if it helped

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •