Results 1 to 9 of 9

Thread: Problem with priiloader and HBC

  1. #1
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26

    Problem with priiloader and HBC

    Hi, I have priiloader v0.4 r78 and when I select to boot the HBC through priiloader it says "Error autobooting HBC, maybe title not installed?". Does anyone know how to fix this?

  2. #2
    New Member Rx10's Avatar
    Join Date
    Jul 2010
    Posts
    375
    Thanks
    12
    Thanked 122 Times in 86 Posts
    Have you updated the HBC? Lots of people have reported this error.
    Downgrade from 4.3 to 4.1

    Check this cool game http://supermariobroscrossover.com/

    If i get to help you, click the thanks button. It motivates to keep helping

  3. 1 User Says Thank You Rx10 For This Useful Post


  4. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by Rx10 View Post
    Have you updated the HBC? Lots of people have reported this error.
    Yes, I have the latest HBC installed.

  5. #4
    New Member Rx10's Avatar
    Join Date
    Jul 2010
    Posts
    375
    Thanks
    12
    Thanked 122 Times in 86 Posts
    Not sure but i believe the error happens because ID is hidden.
    Downgrade from 4.3 to 4.1

    Check this cool game http://supermariobroscrossover.com/

    If i get to help you, click the thanks button. It motivates to keep helping

  6. #5
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by Rx10 View Post
    Not sure but i believe the error happens because ID is hidden.
    Is there a tutorial or something on how to fix this?

  7. #6
    New Member Rx10's Avatar
    Join Date
    Jul 2010
    Posts
    375
    Thanks
    12
    Thanked 122 Times in 86 Posts
    not yet as far as i know
    Downgrade from 4.3 to 4.1

    Check this cool game http://supermariobroscrossover.com/

    If i get to help you, click the thanks button. It motivates to keep helping

  8. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Either load HBC from Launch Title or Install Priiloader 0.5 BETA 4 and launch to bootmii IOS then load HBC.
    Damn I suck!!!!

  9. 1 User Says Thank You Krank For This Useful Post


  10. #8
    New Member
    Join Date
    Dec 2009
    Posts
    152
    Thanks
    25
    Thanked 14 Times in 13 Posts
    Yes look at wiijohns priloader thread and there is a fix.

    Bigjdoberman

  11. 1 User Says Thank You bigjdoberman For This Useful Post


  12. #9
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    Thanks guys, I updated to the latest priiloader and then loaded the HBC by going to Bootmii IOS.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •