Results 1 to 8 of 8

Thread: wii games multiboot 002

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    wii games multiboot 002

    Hi, I'm trying to get a multiboot dvd working that I made with wiiscrubber 1.4
    (following this video: youtube.com/watch?v=leB4ahwovBA
    and this tutorial: gbatemp.net/index.php?showtopic=135884
    Everything looks partitioned fine but when I try to boot any of the 3 games I get these errors
    • NSMB: green screen
    • Mario Galaxy 2 & Harvest moon animal parade: 002 error (both with 002 patch enabled and disabled)

    all other copies and regular disks work fine from Neogamma and the disk channel

    What do you think is causing this? Do the games need to be patched, is it CIOScorp's fault or is it something else?

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    What did they say over at gbatemp?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I don't think they are connected in any way to the creator of wiiscrubber, are they?
    So I haven't posted anything there (yet).

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Well the only reason I mentioned it, is because it is from a guide that is posted on their site from more than a year ago. I have never seen anything like it before, but it does look interesting.
    So you are thinking your issue is with wiiscrubber? Is it not scrubbing them fine for you and creating the scrubbed >iso files? Trying to understand you mentioning them being connected to wiiscrubber when it seems as though that isn't the aspect of the problem.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    New Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Oh I though you where asking if I posted anything on the gbatemp forums about this, sorry.
    But I'm suspecting CIOScorp might be the problem because everything works to the point on booting the game
    and the games give different errors so an other partition is being opened.
    But I'm looking for confirmation (from someone that has seen this before) before I go through the hassle of removing CIOScorp.

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Well did you patch the NSMB game? that iso needs to be. I don't know if you sourced it or if it is from original backup, but it needs patched. The other games may need their ios installed as well, Unfortunately you either have to get an updated cioscrap or uninstall cioscrap to manually install any other ios a particular game may require since it will conflict with cioscrap. Did you try darkcrap, as being the latest version of this?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. 1 User Says Thank You oddgriffin For This Useful Post


  8. #7
    New Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    That explains the green screen at NSMB, I don't think it's patached
    But for MG2 the CIOS should be (after some research) rev 19
    installed CIOS rev 19 on IOS 249 and ... nothing
    still 002 error

  9. #8
    New Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    *bump* still not solved

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •