Results 1 to 9 of 9

Thread: preloader issue

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    preloader issue

    when i start my wii it says system menu, homebrew, files/folder, settings. etc. when i choose the homebrew channel it says :error auto booting hbc, maybe title not installed, whats a title?, and how do i install it?

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,185
    Thanks
    2,202
    Thanked 2,568 Times in 2,008 Posts
    Blog Entries
    2
    Sounds like an outdated version of preloader that thinks homebrew channel is installed as the title it used to be before nintendo started trying to end it. They changed the channel title to something else.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    May 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so what does that mean i need to get a newer version of preloader?, and install it and if so do i need to uninstall the old version?

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    http://www.wiihacks.com/bricked-wii-...brick-fix.html

    Looks like this fits your description.
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    May 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this is for system 4.1 im on a 3.2

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    No its not. It updates your system menu to 4.1... Fixing your Priiloader issue by removing it. Then you install it again at the end of the guide.

    EDIT: Oops sorry, your error was autobooting HBC, not system menu. Never heard of that one before. I will look around.

    EDIT 2: It seems (after some searching) that your problem can also be fixed by following the guide I linked you too. Here is the link to the thread I found the information in. It came from the guides author. http://www.wiihacks.com/general-home...tml#post246311
    Last edited by Krank; 06-28-2010 at 08:21 PM.
    Damn I suck!!!!

  7. #7
    New Member
    Join Date
    May 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    appreciate it the info was useful but i really like my 3.2 and its not hurting anything at the moment.thanx

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    LOL 3.2 offers nothing that 4.1 doesn't have. Anyway you could probably follow the same guide and install 3.2 system menu instead of 4.1. Ask in the thread if you want. I don't know why you wouldn't want to fix your problem...
    Damn I suck!!!!

  9. #9
    New Member
    Join Date
    May 2009
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can i just put a hack.ini file onto the root of my sd card to get it to boot directly to the homebrew channel or usb loader gx, from the preloader screen?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •