Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Problem with GameCube Backup

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with GameCube Backup

    Hi there:

    I have a 4.2 wii with rev 15 cIos and cMios rev 8 but i can't make the GameCube backups work, the GC loader just restart the wii and the NeoGamme just gives the error 1255 and something about the drive.

    Does anyone know how to solve this or what i have wrong?

    Thanks

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    If your Wii was manufactured in Nov 2009 or is newer than that, then more than likely backup discs will not work in your Wii.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    is it naturally 4.2 or did you upgrade.... and how old is the wii... you might have the new wii drive that blocks loading dvd-r discs....

    Check your serial here:Wii Drive Chip Database

    MAke sure you dont have the d3-2 drive

  4. #4
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi i bought it used. It is manufactured in 2006 and the chip database says there is 50% chance that has the d3-2 stuff that doesn't allow play backups. And yes it has naturally the 4.2.
    Thanks for answer so fast

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    manuf in 06 prolly not the new drive.... Well search syscheck and do one on your wii and then post the results here and we will have a look at the internals of your wii and go from there...


  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    The date on the back of the Wii is not the date of manufacture. That may be a copyright date.

  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    LOL Ya it's the copyright date.
    Damn I suck!!!!

  8. #8
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here is the syscheck file:


    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v449 is running under IOS36 (rev 65535)
    Hollywood v0x21
    Console ID: 124764651
    Boot2 v4
    Found 81 titles
    Found 23 IOS on this console
    Found 10 IOS Stubs on this console

    IOS (revision) IOS Stub Trucha Bug ES Identify Flash Access NAND Access Boot2 Access USB 2.0
    IOS3 (rev 65280) Yes ? ? ? ? ? ?
    IOS4 (rev 65280) Yes ? ? ? ? ? ?
    IOS9 (rev 521) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS10 (rev 768) Yes ? ? ? ? ? ?
    IOS11 (rev 256) Yes ? ? ? ? ? ?
    IOS12 (rev 12) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS13 (rev 16) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS14 (rev 263) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS15 (rev 523) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS16 (rev 512) Yes ? ? ? ? ? ?
    IOS17 (rev 518) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS20 (rev 256) Yes ? ? ? ? ? ?
    IOS21 (rev 525) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS22 (rev 780) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS28 (rev 1293) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS30 (rev 2816) Yes ? ? ? ? ? ?
    IOS31 (rev 3092) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS33 (rev 2834) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS34 (rev 3091) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS35 (rev 3092) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS36 (rev 65535) No Enabled Enabled Disabled Enabled Disabled Disabled
    IOS37 (rev 3612) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS38 (rev 3610) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS50 (rev 5120) Yes ? ? ? ? ? ?
    IOS51 (rev 4864) Yes ? ? ? ? ? ?
    IOS53 (rev 5149) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS55 (rev 5149) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS56 (rev 4890) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS60 (rev 6174) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS61 (rev 4890) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS249 (rev 15) No Enabled Enabled Disabled Enabled Disabled Enabled
    IOS250 (rev 65535) No Enabled Enabled Disabled Enabled Disabled Enabled
    IOS254 (rev 31338) Yes ? ? ? ? ? ?


    i Hope you understand it

  9. #9
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Hmm, you have a cIOSCORP IOS36....I don't think that would effect GC loading though. You should update IOS249 to rev 17 using the cIOS38 rev 17 installer. Also you should install priiloader.

    I can't say that this will fix your problem but that's what I see in your syscheck.
    Last edited by Krank; 06-12-2010 at 07:06 PM.
    Damn I suck!!!!

  10. #10
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    also, the 4.2 SM runs from IOS70 (patchedIOS70 if priiloader is installed), so are you sure you have system menu 4.2?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •