Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: HELP: Installing Bootmii through HBC w/o an sd card

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post

    SOLVED: Installing Bootmii through HBC w/o an sd card

    Hi there,

    i recently received a Wii here with a broken sd card slot. Additionally the Wii has HBC installed but somehow the Bootmii IOS had been uninstalled. I noticed this when trying to install other Homebrew apps like wadmanager as they simply will not boot ( have tried every IOS ). In addition i can't remove the stubbed 249 IOS, to install cIOS38_17. It will then give me a page full of codes saying execution failed. Now as the SD card slot is broken, it seems impossible to reinstall Bootmii as an IOS as it will only give me an sd card option.

    What do you guys think? Is the problem a Bootmii problem ( can HBC even be present without Bootmii? ) Or something else?

    Help would be much appreciated as i've been ripping my hair out for the last hours.

    Regards!
    Last edited by henryvdv; 06-03-2010 at 07:14 AM.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You NEED an SD card to install bootmii, HBC or DVDx.

    can HBC even be present without Bootmii?
    Yes.
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks for the quick reply, but do you think that the problems i described above may have something to do with the fact that Bootmii isnt present? When trying to install Wadmanager etc?

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    No, that would be your stubbed IOS and the fact that you can't run the cIOS Installer. It has nothing to do with bootmii. I doubt ATD will work from a USB stick but you could try it to delete the IOS stubs. Or is that what your doing now?
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    Yes, im exactly doing that now, but as it is giving me nonstop errors when trying to delete the stubbed 249 i thought it might have something to do with bootmii. I have used the 4.2 softmod thread on this forum. It loads wadmanager 1.4 and when i direct it to the 249.wad and press uninstall the Wii just freezes, have also tried the different packs of that thread.

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Well without an SD card I think you are out of luck. Things you can try..

    Try to Delete the stubbed IOS with DOP-Mii --NEVER Delete an IOS UNDER 200!!

    Not sure if wad manager1.4 is the one that won't let you select the IOS to install other wads with. But if it is, download wad manager 1.5 or YAWMM ( yet another wad manager mod) and use IOS250 or IOS36 to uninstall it.

    What version of IOS249 wad are you trying to uninstall?

    EDIT: Delete your double post please. use the edit function if you need to update your thread.
    Damn I suck!!!!

  7. #7
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    Have tried wadmanager 1.7 and like i said tried to run it with like every IOS, but at the option screen where i choose: from sd/usb. Wiimote turns off and freezes:/ Will try doing this with DOP-Mii now thanks Not sure what you mean with what version of 249 IOS. I have used this guide http://www.wiihacks.com/recommended-...tem-menus.html. And downloaded the pack present in part: B of that thread. In that pack is a 249 wad present.

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    And downloaded the pack present in part: B of that thread. In that pack is a 249 wad present.
    Just checking, I am not as familiar with that 4.2 guide. If DOP-Mii Loads then Choose IOS250 to use. If that doesn't work then use IOS36.
    Damn I suck!!!!

  9. 1 User Says Thank You Krank For This Useful Post


  10. #9
    New Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    Krank I love you! Yesterday I was trying this for hours without succes! Dop-Mii seemed to be the only thing working I applied the trucha bug to ios 36, uninstalled all the IOSES described in your troubleshoot guide (221/222/249 and 250) and got to install the cIOS38_17 Now my wadmanager and everything else runs like a charm Thanks alot

  11. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    No problem and glad it's working.....but
    uninstalled all the IOSES described in your troubleshoot guide
    Where in my guide do I mention uninstalling those IOS?
    Damn I suck!!!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •