Results 1 to 6 of 6

Thread: cIOS Hermes 202/222/223/224 v5.1 Installer

  1. #1
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9

    cIOS Hermes 202/222/223/224 v5.1 Installer

    cIOS installer by Hermes.

    CHANGELOG v5.1
    ===============
    - Renamed the module /dev/usb2 in /dev/usb123
    - New feature to disable / dev / mload: use "IOS_Open (" dev / mload / OFF, 0).


    Options
    No merging

    ios202(38,37,57,60)

    ios222(38...You can only install cIOS222 with ios38 base because other ios supported in this installer dont work installing channels [ES Error -1029]It works fine installing ios for nand access)
    ios223(37,57,60)
    ios224(37,57,60)



    Download:hermes_cios_installer_v51.rar


    Instruction on how to install: http://www.wiihacks.com/other-faq-gu...222-223-a.html
    Last edited by Cile; 05-28-2010 at 09:34 PM.

  2. 7 Users Say Thank You to Cile For This Useful Post


  3. #2
    New Member
    Join Date
    Jul 2009
    Location
    Michigan
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thanks for this i will use this right now......
    my wii : system menu 4.2U, HBC 1.0.6, Priiloader v0.3 r73 ,bootMII as Boot2 ,cIOS38 rev14,

  4. #3
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    While trying to install it always says Bad Hash .. on aquiring any of the files

    Anyone have any ideas or if the parts can be downloaded and placed on SDcard

  5. #4
    New Member YaMum7u7's Avatar
    Join Date
    Sep 2010
    Posts
    11
    Thanks
    4
    Thanked 4 Times in 4 Posts
    try installing the wad versions of the cios's with wad manager or mmm Link:Wanin and Hermes cIOS Wads

  6. #5
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I fixed the issue a bit simpler .. i had cios 240 rev 20 .. this is incompatible with many ..

    All i had to do was install Cios 249 rev 17 or 19 and i was good

  7. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by Dannygravely View Post
    I fixed the issue a bit simpler .. i had cios 240 rev 20 .. this is incompatible with many ..

    All i had to do was install Cios 249 rev 17 or 19 and i was good
    it still doesn't hurt to have Hermes cIOS installed, as some apps or games will require it since you have cIOS38 rev17 installed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •