Results 1 to 6 of 6

Thread: usb-loader not let me to exit to wii menu

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    usb-loader not let me to exit to wii menu

    hi
    my problem is while im playing and iwant to exit i press home button then i select wii menu(to change my game from hdd) its give me black screen ???
    so ihave to press turnoff manually for 5 second then i switch on again(i get tierd of that)
    any suggestion????
    Last edited by ahmed10g; 05-25-2010 at 05:58 AM.

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    what rev of gx are you using

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i think my ver is 1.0

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    get the rev915 link in my sig install it with wad manager see if you still have the problem

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Or skip the buggy GX completley and try a reliable loader like Configurable USB Loader.
    Damn I suck!!!!

  6. #6
    New Member
    Join Date
    May 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks alote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •