Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: Seagate HDD owners.. Turn off Sleep Mode Software HERE!!!!!

  1. #21
    New Member
    Join Date
    Mar 2011
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks, that's what I tried earlier, and it didn't have any effect on the drive. I also followed the Control Panel method you described, but I won't be able to test it out for another 11 minutes because I'm shifting data from my Passport to my Seagate, in case I need to swap the drives and use the Passport with my Wii. I'm hoping that isn't the case though, as the Passport is only a 250Gb, compared to the 1Tb Seagate.

  2. #22
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    cool. after that Im out of ideas so I hope something works out for you..

    make sure you hit apply during the process.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. 1 User Says Thank You Shift_Lock For This Useful Post


  4. #23
    New Member
    Join Date
    Mar 2011
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I really appreciate the help man, I'll be sure to post the results.

  5. #24
    New Member
    Join Date
    Mar 2011
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Didn't work. Would it have anything to do with the fact that it's formatted as Fat32? Also relevant is that it's a black Wii 4.3U. Is it possible that the black Wii has a cutoff time on the usb ports?
    Last edited by Dave Mohr; 03-24-2011 at 03:00 PM.

  6. #25
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    No, none of that would make a difference. Be nice to yourself and get a WD next time. Good luck

  7. #26
    New Member
    Join Date
    Mar 2011
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks. Just got it working with my 250Gb Passport. Looks like I'll be craigslisting the Seagate for a bigger WD. Any suggestions?

  8. #27
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    I have a 1.5tb Iomega HDD its a lot cheaper but it works great.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #28
    New Member
    Join Date
    Mar 2011
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok, so here's a weird issue. Apparently the sleep mode IS disabled, as I've had the thing plugged into my PC all night, and it has yet to go to sleep. However, it's still sleeping when connected to the Wii. Any ideas?

    @Shift, would you mind sending me a link to newegg or amazon with the exact drive you are using? I'd like to give it a shot if I can't get the Seagate up and running. Thanks!

  10. #29
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2

    Did I come off like a jerk?? Read more here


    [/spoiler]

  11. #30
    New Member
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The solution to turn off the Sleep mode worked on my 1TB FreeAgent Go Flex drive.

    Thank you so much! Was driving me crazy having my games freeze every 5 min!

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •