Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Not being given option to install to ios249...

  1. #21
    New Member
    Join Date
    Jun 2010
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tried and different SD card. Formatted it and got the same result. I did look around the SD via the WAD manager and it sees the requested files.
    Maybe I failed on a previous step and that is why cIOS38-rev17 installer is not working. Just a thought.

  2. #22
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    CB2_BB2_Cios38-r17-installer.rar

    Backup and format your SD. Full format, fat32.

    Extract the contents to the ROOT of your SD. Also Copy IOS38-64-v3867.wad to the Root of the SD

    Click the SD Icon on the Wii menu -- Load boot.dol/elf -- cIOS Installer Loads.

    Install like normal. Choose IOS36 for installation. If you still get the same error I would try doing Step 3 of shadows guides AGAIN then do step 5. Still get errors post a syscheck.
    Last edited by Krank; 06-25-2010 at 07:23 PM.
    Damn I suck!!!!

  3. #23
    New Member
    Join Date
    Jun 2010
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking

    Success, thank you Krank.

    Thank you to all of those in the forum who helped me. I am very pleased to be 90% towards my goal. I can now play my backups as I also got the USB loader working. I will enjoy this for a while before I start working getting to work on playing emulators on the Wii.

    My this was a challenge, it was also a learning experience.
    Last edited by rougespook; 06-25-2010 at 07:59 PM.

  4. #24
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    To answer your question before I edited by mistake -- I think you may have just had the file structure wrong or possibly using the wrong WAD file. I don't know as much about cBoot 2 Apps as I would like to, but I always try them when Launching from HBC fails. (Or the Wii doesn't have HBC)
    Last edited by Krank; 06-25-2010 at 08:06 PM.
    Damn I suck!!!!

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •