Results 1 to 7 of 7

Thread: Solderless Wiikey 2 & Wii Fit

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up Solderless Wiikey 2 & Wii Fit

    Hello guys,

    I am a new guy here.
    I don't really have a lot of knowledge about WII.

    My Wii version is 3.2E.

    Anyhow, I bought a Solderless Wiikey 2 and installed it. I bought it from here:
    Solderless Wiikey 2 - Free Triwing in stock! [] : OzModChips.com, Australian Supplier of WiiKey, Drivekey, M3, R4DS and CycloDS

    It works like a charm. My friend also helped me to install Homebrew.

    I have never done any update on the system.

    Now, I bought a WiiFit. Trouble then came. It does not allow me to go ahead unless I install update. I don't dare to install the update as I heard it will ruin the whole machine.

    Now I end up with a Wii Fit board laying underneath my TV doing nothing literally.

    I hope the experts here can provide me with step to step guide on how I can tackle this problem.

    Thanks.

    WRU

  2. #2
    Junior Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I suppose there are many experts here that can help out with this matter?

  3. #3
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Well if you do run that update your sys menu will become either 4.1 or 4.0 and the IOS the game requires to run will be installed allowing you to play the game and since I'm not sure what softmods you have installed I can't provide further information.

  4. #4
    Junior Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Favs,

    So you are saying, even with Wiikey2, I can still update and it won't cause any trouble with the system?

    Thanks.

    WRU

  5. #5
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    If you update to 4.2 you'll loose your region free capabilities with it but it should still work quite fine.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Just download cios rev17 and the latest version of neogamma and install them. You will not need to upgrade.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  7. 1 User Says Thank You Bliepo For This Useful Post


  8. #7
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    You do realise that the information you just provided is irrelevent to his original question as hes using a modchip which works far better than neogamma and as stated hes on an old system menu which more than likely dosn't have the appropriate ios hence why its asking to update.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •