Results 1 to 4 of 4

Thread: Bricked wii -- Bootmii boot?

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Bricked wii -- Bootmii boot?

    Hi all,

    It appears I've bricked my first Wii after having done a few with no issues, as usual I didn't back up the nand or install anything I thought may help in case this happened, but now it has...

    The wii won't boot, just black screen, no text - nothing. As far as I can remember I was uninstalling wad files before rebooting, when it went black screen of death. Bootmii is still installed as IOS, boot2 wasn't able to be used. Is there any way of booting into bootmii from cold?

    Assuming that's not possible, can anyone lead me in a direction that may help, or is it a case of returning to Nintendo for a tad of help....

    Thanks,

    HJ

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    What wads were you uninstalling? Hold reset when you power on to see if priiloader comes up.

  3. #3
    Banned
    Join Date
    Apr 2010
    Posts
    23
    Thanks
    5
    Thanked 0 Times in 0 Posts
    If you uninstalled your system menu , IOS 60 or any other IOS lower than 200 and you have bootmii IOS AND NO PRIILOADER YOU ARE basically screwed sorry mate

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Basically, I think everything under IOS 200 has gone, my own stupid fault, I know it was a massive screw up on my part .... so I have to figure some way (if there is any) of salvaging this ..... would a Wiikey chip and latest update do any good? Anything at all would be great, don't really care if it ends up at 4.2e.

    Thanks,

    HJ

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •