Results 1 to 8 of 8

Thread: Darkcorp install problem

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Darkcorp install problem

    I guys!

    I just tried to install Darkcorp and all i get after the 100% reloading under IOS249 is:
    Exception0
    Error initializing device!
    Then my wii is frozen and i have to unplug it to get it back

    I selected the IOS249 regular mode upgrade
    HBC installed
    Cioscorp 3.6 installed previously

    Can anyone help me?

    Thank you!

  2. #2
    Junior Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    16
    Thanked 3 Times in 2 Posts
    In the readme, there are instructions to uninstall all previous versions of cIOScorp before attempting the Darkcorp install. There is even a functionality in both the full and lite versions of the new installer that handles this automatically. Also, you may want to ensure that you've got an official release by sending an email to the automated inbox: darkcorp@thewebpost.net. You may want to consider formatting your flash card and leaving the power off in your Wii for a minute. Please ask follow-up questions and post any other information you think is relevant.

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,465
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    On the uninstalling (which is really a good idea) might want to check out Ithian's thread/tutorial on the subject here. Also, make sure you know not only what it does, but how it does it. This utility/software suite can cause newbies all sorts of mayhem if they're not familiar with its capabilities and limitations.

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    3
    Thanked 1 Time in 1 Post
    Yea, I havent tried to install it yet either but Im curious about which option to pick myself. I have cios249 rev 14 and Im not sure if i should go for the "I have 249" option or try to use darkcorp to overwrite my 249 rev 14 to rev 18/19

    I used this tutorial ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄, to softmod my wii which means I got cios249 and it is base 38 (I think haha) so... I think im going to give the

    "If you already have cIOS249 installed, select:
    (Uses IOS249) Install/Upgrade to DARKCORP v1.0 (regular mode)"

    part a try tonight, any advice / suggestions??

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,465
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    Your link is just the Recommended Guides, not a specific tutorial. If you installed the standard (Wani's) cIOS aka IOS 249, our 3.1-4.1 guide has it as Rev -17. The 4.2 guides (though Shadow Sonic was working on updating it) have you install Rev -14. If you have Wani's version, stick with "I have 249" and not choose Rev 18/18. That'd refer to Wani's experimental cIOS and it causes newbies all sorts of fits. Pick the (regular mode) option if regular cIOS.

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #6
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    3
    Thanked 1 Time in 1 Post
    oops sorry I must have messed that up some how,

    I had sys menu 4.2 out of the box so I had to use the 4.2 guide. You are correct in that assumption I got cios249 rev 14 in there.

    I'll go with the "I have 249" option. Thanks for the quick reply!!
    Last edited by nightstah; 04-19-2010 at 09:39 PM.

  8. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I did everything it says in the readme!

    Also tried to uninstall with the Darkcorp uninstall option and i get the same error
    Tried uninstalling with cioscorp uninstaller 3.x and all i get is a black screen and the wii froze up

    So i got no idea what is going on with this
    Any suggestions would be appreciated, thanks

  9. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,465
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    See post #3 on this thread (the post was intended for you). 'Nuff said on this subject.

  10. 1 User Says Thank You nightstah For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •