Results 1 to 2 of 2

Thread: wii resort wont play

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca wii resort wont play

    I am new and have softmodded my 4.2u wii and am able to play games that i've mounted on a usb hdd but i can't seem to play wii resort. Anyone else have this issue and know how to make it work?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,696
    Thanks
    1,887
    Thanked 4,385 Times in 3,679 Posts
    Blog Entries
    5
    Greetings:

    When you joined wiihacks, you accepted its terms and conditions and rules of the site. One of them strongly urges first-time posters to post within the Introduction Section of the site. Please make the time to do so, where you will receive a greeting and links for our popular items of interest. We strongly ask our users to search first, ask second --- the box near your upper right-hand corner of the screen. This issue is a well-known problem, as is its solution --- look here.

    Edit: please be mindful of the section/category you place your questions, thanks (generally newbie section works for new users as a starting point).
    Last edited by nightstah; 04-16-2010 at 10:31 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •