Results 1 to 7 of 7

Thread: MPlayer CE won't plat DVD's

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca MPlayer CE won't plat DVD's

    I have all current IOS, homebrew channel, priiloader, dvdx (via hack mii) etc. installer. Everything works great, except for playing dvd movies. MPlayer CE works great for watching movie files, but if I try to load a DVD it says "mounting dvd..." but it doesn't do anything.

    Any help would be great.

    Wii ver. 4.0U

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,495
    Thanks
    1,859
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    Did you try this method/tutorial/version/files?

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca

    I updated/installed all the ios' via pimp my wii. Using MPlayer CE 0.76.

    But still no go.

    ?

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,495
    Thanks
    1,859
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    So that's a no, you didn't try that way and used an app that can give newbies all sorts of problems (not to mention a slightly older version). OK, next time I won't offer you the WIN way --- we'll stick with your FAIL way. Wiihacks tutorials = WIN.

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca

    First of all - I'm not a newbie.
    Second - I had already installed the IOS202 with Hermes cIOS installer.
    Third - MPlayer CE 0.77 is still in the beta stage, according to the link you provided.
    Fourth - I used pimp my wii as a quick and easy way to make sure everything was up to date.
    And last - Get a life.

  6. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    MplayerCE 0.77 rev567 works perfect...You did install DVD X.....

    Dont use pimp my wii instead use DOP-MII much better

    and be courteous

  7. #7
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yep, DVD-X is installed.
    I just updates to MplayerCE 0.77 r572. Still won't work.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •