Results 1 to 5 of 5

Thread: problem with wads.

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problem with wads.

    ok so, i downloaded a torrent for a bunch of wads. they were japan wads. so i patched it to usa. but i am still receiving the black screen (ios problem, as far as i know) so i went looking and couldnt find any info, but i found one that told me to install 53,55,56 iso. i used dop-ios. it said i needed a new version, or didnt have it, but i am still receiving the black screen.

    someone please help me out and point me in the direction of a perfect post, or the perfect answer.

    p.s. two are injected (final fantasy 3, and mario all stars + super mario world)

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    21
    Thanks
    2
    Thanked 11 Times in 5 Posts
    did you use free the wad. If so just make them region free. It should work then

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i did that already i used "wii_shizzle_whizzle_dizzle" and the "this channel cant be used" went away.....but now i am getting the damn black screen

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Use Freethewads, it works better.
    Not really doing much Wii stuff these days.

  5. #5
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    NO DICE!!!!!!!!!!!!!!!!!!!!!!!!!

    anyone know of any easier way to make your own manner for custom channels

    or how to get the dol file out of a wad for wadder

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •