Results 1 to 6 of 6

Thread: Legend of Zelda - Collectors Edition on GC Backup Launcher .2

  1. #1
    New Member
    Join Date
    Dec 2009
    Location
    Saudi Arabia
    Posts
    86
    Thanks
    116
    Thanked 1 Time in 1 Post

    Legend of Zelda - Collectors Edition on GC Backup Launcher .2

    Hello,

    Most of my GC backups works nicely but that one doesn't.
    After selecting a game from the menu; the Wii restarts itself...NTSC or PAL version.

    Is there any new mios or anything related to that can fix it?
    Same thing happens with The Legend of Zelda Ocarina of Time Masterquest. Multigames I created work nicely btw.

    On: Wii 4.2U
    Used: GC backup launcher .2

    Compatibility list says it works: Gamecube Backup Launcher Compatibility List - WikiTemp

  2. #2
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    im using cMios rev5(with mios10 base), you can find it on this site. You need to use wiigators gc backup launcher 0.2 and press Start button on gamecube controller on gc backup launcher to boot the game using reloader. Any other option will FAIL.
    4.1e, Bootmii/boot2, Cios Rev17, Darkcorp 1.0, cMios Rev5(Mios 10 base), WiiFlow, Neogamma 8 r17, Seagate Expansion Drive 1TB


  3. 1 User Says Thank You sgibson1980 For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Location
    Saudi Arabia
    Posts
    86
    Thanks
    116
    Thanked 1 Time in 1 Post
    I did use the start option and B option...Did it work with you?

    Where I can find that with the tutorial?

    this : http://www.wiihacks.com/wii-custom-s...-wanikoko.html

  5. #4
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    I just used START to start the game and it worked, I tried the other options and none would work... Also if you load Neogamma and use the Rebooter, it works from the disc channel (On my console it does anyway)... Worth a try.
    4.1e, Bootmii/boot2, Cios Rev17, Darkcorp 1.0, cMios Rev5(Mios 10 base), WiiFlow, Neogamma 8 r17, Seagate Expansion Drive 1TB


  6. 1 User Says Thank You sgibson1980 For This Useful Post


  7. #5
    New Member
    Join Date
    Dec 2009
    Location
    Saudi Arabia
    Posts
    86
    Thanks
    116
    Thanked 1 Time in 1 Post
    I think you got me wrong man.
    GC backups work nicely via GC launcher 02, except LoZ collection. The disc start playing and when I choose the game (even the demo) the Wii restarts itself! And for sure I have mios v8 installed on my Wii.

    btw, what's the purpose of that cMios rev5? Because when I installed it the launcher stops working! But I could fix that by installing the original mios (comes with the launcher).

    Thanks.

  8. #6
    New Member
    Join Date
    Dec 2009
    Location
    Saudi Arabia
    Posts
    86
    Thanks
    116
    Thanked 1 Time in 1 Post
    It works now via NeoGamma R8. After installing cMIOS_rev5-Installer.

    Thank you sgibson1980.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •