Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: WiiJManager v0.8 - another WBFS tool

  1. #11
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    WiiJmanager is updated to version 0.7.2, I have changed the link in the first post to reflect the update.

    WiiJmanager v0.7.2

  2. 1 User Says Thank You Stomp_442 For This Useful Post


  3. #12
    New Member
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    on mac OSX, i double click the WiiJManager.jar and in the dock for a couple of seconds it appears and appPackage.WiiJManager appears in the menu bar but then they both disappear and I get left with nothing?

  4. #13
    New Member wesker888's Avatar
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thanks for the newer version WiiJmanager v0.7.2 it works great for me (XP)
    I love how it gets the cover for you when you click the title
    I also like how it can find & open the games on anything Not just wbfs drives
    Plus I didn't need the latest net framework for this that other wbfs managers demand

  5. #14
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kmanrockz View Post
    on mac OSX, i double click the WiiJManager.jar and in the dock for a couple of seconds it appears and appPackage.WiiJManager appears in the menu bar but then they both disappear and I get left with nothing?
    Has any got this to work on a MAC?? I am experiencing the same problem as above!! My mate has lent me his HD (WBFS) and I can not copy it to my FAT32 drive argh....

  6. #15
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Panel 2 not loading

    Help please,

    I'm running the latest v0.8 and it was working but now when I try to select the folder in panel 2 that contains my .iso's it just remains blank and they are not showing up...

    Any thoughts on what the issue might be??

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •