Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: cIOSX rev19 base37, 57, 60, 70 Wadmanager Alternative

  1. #1
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4

    cIOSX rev19 base37, 57, 60, 70 Wadmanager Alternative

    There has been a lot of buzz about the new ciosx-rev19. So far it has been very working well and the fact that you can choose which base IOS to install with makes it very versatile and the only issue with it is Wadmanager. Wadmanager is designed to run on ios249 base ios38 and Waninkoko recommends using it on that ios only. This limits a lot of us in our choice of installation. For those of you who would like to explore the possiblilities of running ios249 on other bases and still retain the capablity of installing/uninstlalling wads there is an alternative solution which has hermesv4/v5 support.

    yawmm
    Yet Another Wad Manager Mod

    Waninkokos Wad Manager with various mods and safety checks.
    A continuation of Leathls Wad Manager Multi Mod, which itself included enhancements by Sorg and wiiNinja

    For changelog info and usage instructions take a look at the readme
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  2. 4 Users Say Thank You to Baboo77 For This Useful Post


  3. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    This is my WM of choice, lots of nice options. I'm sure many people will get lots of use out of it. Thanks Baboo.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  4. #3
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    Just click the ciosx rev19 link in my first post. And you will find your answers.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  5. 1 User Says Thank You Baboo77 For This Useful Post


  6. #4
    New Member crazycastle's Avatar
    Join Date
    Nov 2009
    Location
    Lincs, uk
    Posts
    339
    Thanks
    41
    Thanked 62 Times in 46 Posts
    Already deleted post due to being STUPID and not realising they are the same app at first. (the "x" threw me).

    Oh and sorry this probably should have been in ithians thread but I came across this first, then found ithians thread , deleted my orig post here then got you reply.
    Last edited by crazycastle; 03-21-2010 at 03:40 PM. Reason: again found the answer .. sorry dont reply

  7. #5
    New Member
    Join Date
    Sep 2009
    Location
    Johnstonw PA
    Posts
    42
    Thanks
    4
    Thanked 0 Times in 0 Posts
    So what IOS should I use to install wads now since I cannot use 249? YAWM won't let me install with 249 either

  8. #6
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    Hermes 222/ios38 doesn't matter which version 4 or 5 it's your choice
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  9. 1 User Says Thank You Baboo77 For This Useful Post


  10. #7
    New Member
    Join Date
    Sep 2009
    Location
    Johnstonw PA
    Posts
    42
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Baboo77 View Post
    Hermes 222/ios38 doesn't matter which version 4 or 5 it's your choice
    That worked, thanks!

  11. #8
    New Member
    Join Date
    Mar 2010
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 2 Posts
    ello guys. just wandering but im getting ready to go from 249-rev17 to the rev 19. i JUST installed Hermes-v5 and did all the recommended merging.( I havent tested and loaders or games yet) but im gonna install it with 249 with 38 as the baseand see if all goes well. MAINLY my question to you lovely folks is if it all goes to crap.... would i be able to go back to rev17? and if still no go.. return to hemes v-4 without any huge problems..??
    Please help me guys.. ill be here a waitin..
    also i with everyone on probs with the metroid trilogy.. sometimes it will work sometimes it wont mainly ive noticed 2 is causing the most problems.and ive noticed that the trilogy has the exact game ID as the seprate game disk MET3 ?? so you may want to look into if the save data would cause some interference with eachother. not sure though. just sayin for people who are worried of screwing up their wii.
    well.. here goes everything. INSTALL!! lol (38) ... ok. well my network install was successful .(and yes nothing but SD card put in) time to test so things out. ALSO UPDATE YOUR USB
    LOADER.

  12. #9
    New Member
    Join Date
    Mar 2010
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 2 Posts
    alright... well.. im back with good and bad news..ive already went back to rev 17 still have hermes-v5 installed though.. ok so what feedback i got on it (4.2u system)
    i started with with the trilogy booted 2 first.. worked fine. tried galaxy 2 fine. and bully just to be sure on older games.. fine. all useing iso 249 wiiflow was fine congurable usb loader would not load moster hunter tri(and it stopped working now even after i switched back to rev17 and ideas on that baboo??) freakin love that game,,it starts but i cant get to screen after the start/continue screen. well thats what i gathered on the usb loaders
    my versions of neo gamma work fine both rev 17 and 19
    gamecube has a problem deffinently / non of my versions of wiigator where workin for rev19 BUT i could get them to load using..hold on let me find it.. ah R8 beta15 is good and reliable for multi or single gamed GC disk's. just force the right stuff.. You know it by now hopefully
    Also another weird one i have some of my emulators installed as fowarder channels on the menu(so they tell you when a update is avalible and download it from there) suddenly they would all freeze and never start the download. and you usaully could exit without pressing power.. so that was a no no
    umm for me not a whole bunch of good things. i havent messed with the WAD manager at all i switched back bebore i got to deep(everything was based on using ios 38)
    the good things? for me it loaded the game faster(usb)but took some extra seconds to load the drive after selecting the channel(usbloaderGX)
    WIIMC worked faster lol
    but now im just stumped on why the MH3 work work for me any more... i did have to use mload223 in CFG usbloader for it to boot like many others.. and yes i read the BIG RED LETTERS saying what would happen to us monsters hunters that were using this method lol. but i would of thought after going back to rev 17 it would work but no..
    anyways i hope you guys can stop playin galaxy 2 and help a guy in need lol
    well i hope my ranting/feedback was suffecient knowledge . please write back.

  13. #10
    New Member
    Join Date
    Mar 2010
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 2 Posts
    okay, well im back and did a little reading.. and i went ahead and updated everything back to rev19 still with hemes v-5. and i used a little assistmant with "pimp my wii" (sounded stupid first but is actaully to me a really good program) and EVERYTHING on my wii is working perfecto but the GC loaders, both of the wii-gators (i have the 0.2 and the .1 theta) NONE of them work.... and my backup plan(the one that ALWAYS worked for me the) The neogamma R8 beta 15 doesnt either.. ive tried Multiple games. all of the loaders reboot the wii into my boot2 screen.. so i was thinking maybe reinstalling the Mios patch? anybody know what i should do?? please and thank you -nash6989

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •