Page 7 of 10 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 93

Thread: Theme any 3.2, 4.0, 4.1, and 4.2 Wii with Thememii and mymenuify

  1. #61
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    if you have bootmii as boot2 your dvd light will flash twice quickly when you power on and bootmii will automaticlly start if you have the bootmii files on your sd. If you don't have boot2 abort mission!

  2. #62
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    boot2=turn your wii off then on...(sd:/bootmii/armboot,ppcboot.elf.boot.ini)

    priiloader= hold reset for 5 sec on power up

  3. #63
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Lol, you should know all of this before you mess with themes.

    If you have bootmii installed as boot2 then you need the bootmii folder on your SD card. If not then run priiloader by holding the reseset button while powering on your wii.

  4. #64
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Quote Originally Posted by Krafter View Post
    I'm glad I don't post every time I brick my wii while messing themes.
    Maybe you should as a warning for others who don't have boot2. Keep a running tally, lol.

  5. #65
    New Member nissen22's Avatar
    Join Date
    Mar 2010
    Location
    norway
    Posts
    171
    Thanks
    3
    Thanked 16 Times in 14 Posts
    good guide i didnt use it but it sounds esy to follow. YES, i used a failtube vid and im not proud of it. every guide ive followed has been cruddy until i found this site... ive fixed my softmod now though
    wiiflow 2.2, wiiMC, hbc, gcn backup launcher 0.2, priiloader rev78, bootmii/boot2

  6. #66
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Linaboo692 View Post
    When I load into the priiloader it says the homebrew channel may not be loaded. I then loaded bootmii and I get a black screen when I try to load Homebrew from there.
    yo udont want to load homebrew, you want to get into bootmii and restore the NAND backup you made.

  7. 1 User Says Thank You davepm For This Useful Post


  8. #67
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    boot into bootmii or priiloader from there into hbc and install a working theme
    When I try to load homebrew from priiloader it says the homebrew channel may not be loaded. I then loaded bootmii> Taht lods fine, but I get a black screen when I try to load Homebrew from there.

  9. #68
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Ok, just so I don't mess anything up worse, I should:
    1. Place the nand.bin file back on my sd card
    2. Load bootmii and select the SD card icon
    3. Click on the icon that shows SD arrowing to the chip

    Is that correct?

  10. #69
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by Linaboo692 View Post
    When I load into the priiloader it says the homebrew channel may not be loaded. I then loaded bootmii and I get a black screen when I try to load Homebrew from there.
    probably because you update to 1.0.8

    Ok, just so I don't mess anything up worse, I should:
    1. Place the nand.bin file back on my sd card
    2. Load bootmii and select the SD card icon
    3. Click on the icon that shows SD arrowing to the chip

    Is that correct?
    that will restore your nand...you dont have to do that...yet do it as last resort


    try this put the mymenufy(boot.dol) on the root of your sd(make sure its the only one)..boot into priiloader....select load/install file...select the boot.dol

    go back to main menu and select installed file...whne you load into mymenufy install a working theme
    Last edited by Cile; 08-22-2010 at 10:02 AM.

  11. 1 User Says Thank You Cile For This Useful Post


  12. #70
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Changed setting to 0. Didn't work. Went back into priiloader and rather than selecting Homebrew I went into load title. I was able to load into homebrew and resolved the issue. For now.
    Last edited by Linaboo692; 08-22-2010 at 10:11 AM.

Page 7 of 10 FirstFirst ... 56789 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •