Results 1 to 10 of 10

Thread: cIOS & Backup Loaders: Which are the best?

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    33
    Thanks
    3
    Thanked 1 Time in 1 Post

    Question cIOS & Backup Loaders: Which are the best?

    Hi all, I have cIOS X rev19 running on my wii.
    Is there a better option, for example, Hermes cIOS 222/223/224?
    Or can I have both running?

    For a loader, I have WiiFlow 1.1 R25 running on my wii.
    Is there any better options for a disc loader?
    I can use NeoGammaR8RC4 (if it works with cIOSXr19) or USBLoader GX.
    And what is the best GameCube Backup loader?

    Thanks...

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by mikeac View Post
    Hi all, I have cIOS X rev19 running on my wii.
    Is there a better option, for example, Hermes cIOS 222/223/224?
    Or can I have both running?

    For a loader, I have WiiFlow 1.1 R25 running on my wii.
    Is there any better options for a disc loader?
    I can use NeoGammaR8RC4 (if it works with cIOSXr19) or USBLoader GX.
    And what is the best GameCube Backup loader?

    Thanks...
    cIOSx rev19 maybe trouble free, but it's to new to say, cIOS38 rev17 is known to be stable and works good, and cIOS38 rev14 too.

    Waninkoko cIOS installs IOS249 and IOS250, hermes will install IOS202, 222, 223, 224(v5 installer only), and will not affect each other so you can install all of them. I don't know if WiiFlow supports Hermes cIOS installer v5, stick with herems v4 for now. Hermes installer installs IOS202, 222, 223, 224(v5 installer only). GH5 and Band Hero will not even boot unless you have a version of hermes installed where IOS37 was installed as a base. Also, installing a version of hermes installed with IOS37 as a base will get the microphone to work with games that use a microphone. If you set your usb loader to use IOS249, you can then set each game to individually of which IOS you want to boot the game, I set the loader to use 249 and then set only the games that need it to boot a hermes IOS. Some loaders require IOS222, such as Configurable USB Loader FAT version of the loader which boots games from a FAT32 formatted HDD.

    NeoGamma does not recognize IOS222/223. You will run into problems booting a number of games from disc, requiring you to hunt down guides to get those game working. USB loading is much superior, I don't have to many problems booting games from my HDD.

    GameCube backup launcher 0.2 is best, that may be included in the latest version of NeoGamma. Don't forget you need a cMIOS installed to play backup GC games.

  3. 1 User Says Thank You Stomp_442 For This Useful Post


  4. #3
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    Wiiflow only supports hermesv5 with base ios38. 37, 57, and 60 don't work. However it works breat with hermes v4 with every option. Softchip is a good alterntive to neogamma and lets you load games from a bunch of different ioses like 222,223,232,249,250.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  5. #4
    Junior Member
    Join Date
    Feb 2010
    Posts
    33
    Thanks
    3
    Thanked 1 Time in 1 Post
    Hey, thanks.
    I used to have Hermes v4, but I got rid of it.
    I had cIOS38rev17 before I had cIOSXrev19, I usually use IOS249 in WAD Manager GUI and my USB loaders.
    I have cMIOS v5 installed.
    I normally buy the original version of the game, but will the original GH5 and Band Hero still work if I install every Hermes cIOS?
    So NeoGamma is a nogo? Can I still use IOS249 with it?

    And to add on to this, I thought about installing PriiLoader SVN rev77, which is supposed to be newer than the official PriiLoader. I never installed PriiLoader/Preloader before, and I though about using this hacks.ini:
    Code:
    [Auto-Press A at Health Screen]
    version=449
    offset=0x813BCCC0
    value=0x48000034
    [Block Disc Updates]
    version=449
    offset=0x8137EEA8,0x8137EEAC,0x8137EE50,0x8137EE54,0x8137EDA8,0x8137EDAC
    value=0x60000000,0x60000000,0x60000000,0x60000000,0x60000000,0x60000000
    [Block Online Updates]
    version=449
    offset=0x8168EE50
    value=0x6E756C6C
    [Move Disc Channel]
    version=449
    offset=0x813AF484
    value=0x60000000
    [Remove NoCopy Save File Protection]
    version=449
    offset=0x813C4D88,0x813C4D8C,0x8134E1E0,0x815C1C70,0x81353DF0,0x8134E1F0,0x8134E1F4,0x8134E1F8,0x8134E1FC
    value=0x7C000000,0x4182001C,0x7C000000,0x38600001,0x3BE00000,0x801C0024,0x5400003C,0x901C0024,0x48000018
    [Recovery Mode press Dpad-R on gc pad 4P]
    version=449
    offset=0x8137A86C,0x813794A0
    value=0x2C000002,0x60000000
    [Region Free Wii & GC Games]
    version=449
    offset=0x8137D47C,0x8137D480,0x8137D758,0x8137D738,0x8137D474,0x8137F508
    value=0x900DA5D8,0x38000032,0x4800001C,0x38000001,0x38000001,0x38600001
    [Region Free Channels]
    version=449
    offset=0x8152D1C0,0x8153066C,0x8152D6A8,0x813B60F0
    value=0x60000000,0x4E800020,0x38000001,0x48000028
    [Force Disc Region to Wii Region]
    version=449
    offset=0x8137D758,0x8137D77C,0x8137D6B4,0x8137D6B8
    value=0x4800001C,0x60000000,0x3C608000,0x936300CC
    Should I add more codes to that?
    Thanks.

  6. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    33
    Thanks
    3
    Thanked 1 Time in 1 Post

    PS...

    Baboo, Wiiflow works fine with cIOSX with base as 37,38, and 57.

    That is what I'm using.

  7. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    When playing GH5 or Band Hero with a USB Loader, highlight the game and press "A", you should then be able to enter a settings or config menu to configure that particular game, here you will be able to set which IOS you want to boot the game with. Select the IOS222 or 223, which ever you installed as 38 merged with 37 from Hermes v4 installer.

    NeoGamma uses IOS249 by default.

  8. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    33
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Stomp_442 View Post
    When playing GH5 or Band Hero with a USB Loader, highlight the game and press "A", you should then be able to enter a settings or config menu to configure that particular game, here you will be able to set which IOS you want to boot the game with. Select the IOS222 or 223, which ever you installed as 38 merged with 37 from Hermes v4 installer. What about v5?

    NeoGamma uses IOS249 by default. Great, thanks. So does Wiiflow, but I heard NeoGamma is better.
    And what about PriiLoader?

  9. #8
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    Quote Originally Posted by mikeac View Post
    Baboo, Wiiflow works fine with cIOSX with base as 37,38, and 57.

    That is what I'm using.
    Yes it works great with ciosxrev19 on all ioses, but not with heremsv5.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  10. #9
    Junior Member
    Join Date
    Feb 2010
    Posts
    33
    Thanks
    3
    Thanked 1 Time in 1 Post
    Great.

    AHEM... What about priiloader?

  11. #10
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9

  12. 1 User Says Thank You Cile For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •