Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: question about USB loading

  1. #11
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by BChasse View Post
    I recommend buying a usb to IDE/SATA converter on ebay for less than 7 dollars including shipping from hong kong. Then find an old hard drive or PC that everyone has kicking around or throws out and try some of the drives. I did it with my 80gb WD and I love it. 7 bucks for 80gb, also old IDE drives sell for real cheap too. That way you can fit a lot m ore games on it without having to switch to PC. Along with full sets of ROMS.
    hmm i think my sis has an old hd lying around, i'll do that, thanks for the advice.


    one more question, i got SSBB on flash now, i always load with a gct codeset. now i see usbloader has ocarina, but where should i store the codes?? i had them set up for gecko when i was booting from disc. do i just put the GCT? i went to ocarina and downloaded this txtfile but i don't want anything thats on there, the gct i have for disc booting is what i need.

  2. #12
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    ok i had 2 HDDs lying around 30 gb and 40 gb, i used WBFS tool 1.0.19, same tool i use for the flash drive. both HDDs were unable to be read by the Wii. Is it the drive itself, or could perhaps using WBFS 3.0 make the Wii read the HDD?

    i stuck to 1.0.19 because i didn't feel like having to install anything, 3.0 has a setup file whereas i can run the exe for 1.0.19.

  3. #13
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    anyone????

  4. #14
    Banned
    Join Date
    Sep 2009
    Posts
    28
    Thanks
    13
    Thanked 1 Time in 1 Post
    it could be the problem with v1.0 so upgrade it to the latest one. tell me what you did before you plugged your hdd to your wii.

  5. #15
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by ramen View Post
    it could be the problem with v1.0 so upgrade it to the latest one. tell me what you did before you plugged your hdd to your wii.
    just did the 3.0 version, didn't work.

    as far as what i did before plugging it into my wii, i just formatted the drive and put games on it... plugged it in the bottom usb (wii horizontal) and ran usb loader dx. wouldnt read it and it went back to the wii menu eventually

  6. #16
    Banned
    Join Date
    Sep 2009
    Posts
    28
    Thanks
    13
    Thanked 1 Time in 1 Post
    try neogamma, it can load wbfs hdd drives
    find it here:
    Neogamma R8 Channels - GBAtemp.net

  7. #17
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by ramen View Post
    try neogamma, it can load wbfs hdd drives
    find it here:
    Neogamma R8 Channels - GBAtemp.net
    nope, didn't work either. it loaded the flash, but not the ide drive

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •