Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Usb Loader exit to wii menu

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Usb Loader exit to wii menu

    I just bought a korean wii softmodded v4.0u . Everything is working as expected except for a minor problem...
    When I decide from a loaded game (with USB Loader GX or Neogamma) to exit to main menu the console just freezes.TV has no signal but the WII led is still green, the only way to turn it off is keep pressing the power button for more than 3 seconds.

    My questions are:
    -Are there a safe fix for this problem?
    -Can I, in the long run, damage my wii keeping turn it off during a loaded game?

    Thank you in advance for your help.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Try reseting instead of returning to the wii menu, and not sure if it will do it any harm although I wouldn't of thought so.

  3. #3
    Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Usually when I want to exit I just press reset (will reset the game) and than just hold 2 sec the power button on the remote.This is the only way I found but I don't think it's the best one.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    I think u either need to get a different revision of neogamma or usb loader or try a different cios rev.

  5. #5
    Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Already tried update USB Loader GX as well as Neogamma. About the cIOS neogamma say it is 249 rev15.
    Some other info:
    Homebrew 1.0.1 IOS 36 v255.255

    Any advice? Thank you for the answer, appreciated.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Don't think cios rev 15 is the best to be on, try rev14,or 17 they seem to be the most stable to date.

  7. #7
    Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry maybe this is a stupid question.Is it safe to update the cIOS to rev17 in my v4.0u softmodded korean wii? If yes which is the best way to do it?

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    881
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    I've no experience of korean wiis but if you can install rev 15 I can't see why u couldn't install rev17.

  9. #9
    Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well, i updated to rev17. Tried also neogamma rc3 still no luck..anyone?

  10. #10
    Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, after wasting some times on it I solved the problem, or at least I found a workaround...
    The problem were that all the game I tried was PAL and seems that my WII doesn't like PAL at all..If I force NTSC with neogamma the games exits correctly.
    Anyway thanks Pob3008 for the support.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •