Results 1 to 3 of 3

Thread: MPlayer CE rev 567

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    MPlayer CE rev 567

    Hi guys, I just installed mplayer rev567 minutes ago everything works fine. but there's one thing i need help, (i searched on google and yes i did search here too) im wondering if there's a possibility that i can make mplayer display chinese characters? meaning i have video named in Chinese.

    Thanks!!

  2. #2
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    c'mon..nobody knows??? T.T

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    It's not very likely, unless some of the makers of Mplayer CE are Chinese or something. Do they even have German, French, Italian versions? No idea.
    Not really doing much Wii stuff these days.

  4. #4
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    rely? when i google about this there were few chinese wii forums that talked about this, the older versions of mplayer displays Chinese correctly under the menu. so im just wondering if the config file has to be modified or something. its just annoying if i have to rename the chinese files and it'll be hard to read in alphabets.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •