Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 49

Thread: SNEEK v2.32.36.1 - Universal 3.2U + Mods + cIOSCorp 3.6

  1. #11
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys

    I got a G2C-d3 drive, and the cios doesn't load any backups.

    Anychance of instaling a usb loader on this virtual nand?

    Thanks in advance

  2. #12
    Junior Member D3M0N's Avatar
    Join Date
    Feb 2010
    Posts
    44
    Thanks
    9
    Thanked 5 Times in 5 Posts
    Blog Entries
    1
    use showmiiwads and install a usb-loader channel
    or dump you're own nand if that has 1 and use that
    (will be checking for online play in a couple of minutes)

    *edit*
    so far no luck getting online using sneek (keeps showing 20109 and yes i set up the connection again)
    if i figure it out i will post my solution
    Last edited by D3M0N; 02-17-2010 at 02:15 AM.

  3. #13
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks will try it when i get home

  4. #14
    New Member
    Join Date
    Dec 2009
    Posts
    110
    Thanks
    9
    Thanked 19 Times in 6 Posts
    I'm at home at the moment so I can't finish my next release, but I've got cIOS 202/222/223/224/249/250 working. However, USB loading will not work yet (this includes the EHCI in 202 which means Rock Band/Guitar Hero Disc loading may not work correctly with USB peripherals if launched from a loader. You can fix this by launching from Disc Channel instead of a loader.) because the cIOS doesn't seem to be compatible with SNEEK. Waninkoko said he rewrote some code in his EHCI module so perhaps with rev18 (He said it's very close) it might work, but for now only Disc Loading will.

    Sorry to the guys with 2C-D3 drives, hopefully a working SNEEK EHCI module shows up soon. Sit tight and hope that rev18 is what you're looking for.

    I should be home tonight to upload the fixed cIOS' and next release.
    Last edited by gameking66; 02-17-2010 at 03:36 PM.

  5. #15
    New Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by D3M0N View Post
    so far no luck getting online using sneek (keeps showing 20109 and yes i set up the connection again)
    if i figure it out i will post my solution
    That's what I get as well.. Tried using my own Nand backup to test online, but doesnt seem to work. All I get is a black screen.

  6. #16
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Internet cannot connect with this preinstall, but runnning well with my own nand (sysmenu 4.1U+cioscorp 3.6+hbc)

  7. #17
    New Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by lifebook View Post
    Internet cannot connect with this preinstall, but runnning well with my own nand (sysmenu 4.1U+cioscorp 3.6+hbc)
    What did you use to backup your nand? I've tried FSDumper & Wii NAND Extracter (which crashes on me)

  8. #18
    New Member
    Join Date
    Nov 2009
    Location
    Canada
    Posts
    108
    Thanks
    25
    Thanked 10 Times in 9 Posts
    I've heard that the best NAND dumper is Bootmii itself. Do a backup like normal, then extract the nand.bin with ShowMiiWads. (I think it's under tools>Extract Bootmii Nand)

  9. #19
    New Member
    Join Date
    Jul 2009
    Posts
    11
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by fredsmith456 View Post
    I've heard that the best NAND dumper is Bootmii itself. Do a backup like normal, then extract the nand.bin with ShowMiiWads. (I think it's under tools>Extract Bootmii Nand)
    Oh yea, tried that one too.. That the one I tested and get a black screen while booting.

  10. #20
    New Member
    Join Date
    Dec 2009
    Posts
    110
    Thanks
    9
    Thanked 19 Times in 6 Posts
    Quote Originally Posted by BryceOne View Post
    Oh yea, tried that one too.. That the one I tested and get a black screen while booting.
    Are you using the latest bootmii? I've heard of people having lots of issues with the old NAND dumper. I have no issues using the latest version of bootmii, I used that dumper for my NAND backup and for SNEEK.

    Remember that the preinstalled package and NAND I provide doesn't have device.cert so things like Internet or Shop Channel won't work unless you get your own NAND's /sys/ folder.

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •