Results 1 to 6 of 6

Thread: SD/USB Loader Problem :(

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SD/USB Loader Problem :(

    Hey community!

    I have a problem with my USB Loader 1.5.
    I used the WBFS Manager to partition a 4gig USB (FAT32) thumbdrive. (Added Twilight Princess and Super Mario Bros Wii version through WBFS)
    It says its successfully partitioned but it wont load up on the USB Loader.
    It says no partition found. Also when it ask me for format it on USB loader it ssays ERROR No partition found -63 or something like that. ( Yes I used the USB port thats on the outside).

    Then I tried this on my 2 gig SD Card. After formatting it, adding the game it still couldnt read the partition and couldnt format it on the Wii.

    What is going on?
    Im still a newb at this so please bare with me lol.


    Im on a 4.2u softmod
    with homebrew channel.



    Please help and thanks!

  2. #2
    Junior Member mcav's Avatar
    Join Date
    May 2009
    Location
    Townsville, North Queensland, Australia
    Posts
    51
    Thanks
    22
    Thanked 7 Times in 7 Posts
    Wii,, wasabi dx,, H/B,, 4.1E,, 320Gig WBFS/FAT32,, Bootmii/boot2,, CISO38rev17,, Hernes222/223 v4,, Usbloader gx 899,,

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Thumb drives and SD cards work a little worse than Hard disks, must be something to do with the way the devices communicate over USB/SD with the cIOS.
    Not really doing much Wii stuff these days.

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mcav View Post
    Just now tried.
    The Program couldn't detect my thumbdrive nor my SD.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Thumb drives and SD cards work a little worse than Hard disks, must be something to do with the way the devices communicate over USB/SD with the cIOS.
    So its really based on the cIOS I have?

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    cIOS249 is designed to enable the USB function. cIOS has always been less than 100% compatible and it is for this reason that we have some compatibility lists, helping those about to make a purchase to choose wisely. I think compatiblity was increased when it was switched from cIOS36 to cIOS38.

    If you have incompatible devices then installing a different version is not likely to help, but you never know. We are up to version 17 right now, so if you are using version 14 then that might be worth trying out, certainly before you invest in more hardware.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •