Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: cMIOS rev5 released by Wanikoko

  1. #11
    New Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Wii is v4.1U LU64

    I´ve installed this mios rev5, v4 and v5 and v8 and uses WiiGator´s GC Bkp Launcher 0.2 WiiGator and i got the same error:

    The screens goes left and right and flashs color to non-color to color ...

    What could i do to fix it, please???

    Quote Originally Posted by YOCJ View Post
    Which one should we use?
    I used v10 (updated with pimpmywii) once but it isn't compatible with GameCube Loader 0.2..
    Now I have rev3 with v8 and I don't have any problems..
    Ive trid the version 3 but when i enter GC Bkp Launcher on the HBC, the wii restarts...

    =((

    Could anyone help me, please???

    Thx!!!
    Last edited by diegobh; 03-30-2010 at 05:57 PM.

  2. #12
    New Member
    Join Date
    Dec 2009
    Location
    Saudi Arabia
    Posts
    86
    Thanks
    116
    Thanked 1 Time in 1 Post
    diegobh,
    I don't know if you already fixed your problem, but you could re-install the original mios v8 (comes with the launcher) and your problem will be fixed.

    I have the same problem, if i installed the original or custom mios 10 via cMIOS rev5, my Wii restarts itself if I entered GC launcher 0.2!

    My Gamecube backups works except I'm facing this problem : http://www.wiihacks.com/wii-custom-s...ncher-2-a.html

  3. #13
    New Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Traceable View Post
    diegobh,
    I don't know if you already fixed your problem, but you could re-install the original mios v8 (comes with the launcher) and your problem will be fixed.

    I have the same problem, if i installed the original or custom mios 10 via cMIOS rev5, my Wii restarts itself if I entered GC launcher 0.2!

    My Gamecube backups works except I'm facing this problem : http://www.wiihacks.com/wii-custom-s...ncher-2-a.html
    Traceable,

    I can´t fix it yet, and i tried to re-install all versions and none worked...

    Could you upload and put a link to the original version of MIOS that u said???

    You will help me a lot

    Thx!!!

  4. #14
    New Member
    Join Date
    Dec 2009
    Location
    Saudi Arabia
    Posts
    86
    Thanks
    116
    Thanked 1 Time in 1 Post
    Download this : gcbackup0.2.rar
    Open it with Winrar (not WinZip) and place the mios folder into your apps folder.
    It's a network install so you need to be sure that your Wii is connected to the internet. Choose mios v8 and press A button from your Gamcube's controller.

    You're welcome.

  5. #15
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Has anybody tried a differnet loader? I have NeoGamma r6 and that boots GC multidiscs that were giving me the black and white scrolling screen.

  6. #16
    New Member
    Join Date
    Dec 2009
    Location
    Saudi Arabia
    Posts
    86
    Thanks
    116
    Thanked 1 Time in 1 Post
    Yeah, NeoGamma R8 does work with that custom.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •