Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: HELP! Some games won't work > Black Screen

  1. #21
    Junior Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks again Tealc.

    I'll try PIMPMYWII tomorrow, hope it'll work.

  2. #22
    New Member
    Join Date
    Dec 2009
    Posts
    152
    Thanks
    25
    Thanked 14 Times in 13 Posts
    I get a black screen when I try to play Bust a Move threw USB loader GX on my wii (4.1) softmodded. I noticed the IOS for this game was not on your list Tealc so not too sure if that is the problem. It is a pal game (couldn't find the NSTC version) and I forced it to NTSC and applied yes for Error o2 fix. But still just a black screen when I got into the game. If I play it on Pal it goes threw the game but I can't see anything due to the Phase Alternating lines....


    Any Suggestions

    Bigjdoberman

  3. #23
    New Member
    Join Date
    Sep 2009
    Posts
    25
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Tealc View Post
    I feel that your IOS should not be Trucha Signed like they are, maybe you need to run PIMPMYWII to fix your IOS issue.
    Wuts Pimpmywii?
    an wut is Trucha sign anywayz?

    Thanx ^

  4. #24
    New Member
    Join Date
    Jan 2010
    Posts
    48
    Thanks
    19
    Thanked 4 Times in 3 Posts
    i got same problem as every1 i guess, downloaded 6 games and 5 out of this 6 work for me without any problem, but Mortal Combat Armageddon gives me black screen and even freezes the WII, I have used verbatim-R with the lowest speed using imgburn. is there anything i can do aprt from downloading the same game from different torrent website?

    Thanks.

    BTW gr8 website, thanks to you i can do much more on my Wii than just play WII SPORT lol

  5. #25
    New Member
    Join Date
    Sep 2009
    Posts
    25
    Thanks
    11
    Thanked 2 Times in 2 Posts
    at least your games work ^^

    D;

  6. #26
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    I have a personal aversion to the use of 'wut' instead of the proper English 'what'. Maybe it's silly but a little part of me dies every time someone bastardises the English language like that.

    Almost as bad as wuz instead of was.

    Jamti -- I failed to spot the change of poster here too, giving advice to hamdialkan when you should be the one using PimpmyWii.

    Wii homebrew dev Attila has released a new version of Pimp My Wii, an app that lets you install missing and outdated files such as IOS, BC, MIOS, and some channels on your Wii console. If you don't have the latest versions of those titles, the program will download them, or read them from USB or SD to install them.
    Hamd - You could use Pimpmywii if you wish, lots of people have had good results with it. It's quite a severe action though considering it's only 3 games that you cannot get working. I'd be more inclined to search for potential loading issues on those three and work from there.
    Last edited by Tealc; 02-02-2010 at 01:33 PM.
    Not really doing much Wii stuff these days.

  7. 1 User Says Thank You Tealc For This Useful Post


  8. #27
    New Member
    Join Date
    Sep 2009
    Posts
    25
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Can u plz explain 'What' Trucha Sign is? Thanx

  9. #28
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Quote Originally Posted by A Quick Google Search
    The trucha bug is a faulty implementation of the cryptographic signature verification process that basically allows anyone to sign content that will work on the wii. It was used to initially get homebrew running on the wii.
    .....................
    Not really doing much Wii stuff these days.

  10. 1 User Says Thank You Tealc For This Useful Post


  11. #29
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    2
    Thanked 1 Time in 1 Post
    I got the similar issues. The ISO files seems OK(loaded with wiiscrubber successfully), although they are all from backup copies.

    The interesting thing is that some of the problematic games actually using the same IOS as the games working with no problems. For e.g., "Mario and Sonic at the Olympic Winter Games " and "Wii Sports Resort" are running with the same IOS(IOS55),and I checked the IOS55(v5406) already installed. But the later one just gave me a black screen, whilst the former did the well work. Fat headache

    Not sure if all the IOSs installed need TB enabled?
    Thanks
    Last edited by doluxx; 02-03-2010 at 02:56 AM.

  12. 1 User Says Thank You doluxx For This Useful Post


  13. #30
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.2u using usb loader gx 1.0 not loading new games

    Hi yes i have the same problem, i have the 4.2u software soft mod with shaowtech blog the cios38rev14,i first put 3 games on my usb flash, then a couple of days later i put 3 other games which don't load, i get a black screen, i have to hard reset to get back to menu. Can you please help.


    thanks



    Quote Originally Posted by hamdialkan View Post
    Hey guys,

    I have a big problem with my Nintendo Wii that I bought a few days ago. First of all, make sure that I have read all the related posts, tried several ways to find a solution, but some games still don't work, well some games do.

    My firmware is 4.2E PAL, I'm using cIOS 38 rev17, HBC and USB Loader GX.

    Well, my problem is, some games turn off a black screen when I try to load. Those games are:

    - Mario Kart Wii
    - Lego Star Wars
    - Star Wars Unleashed
    - Legend of Zelda

    But those games work well:

    - Grand Slam Tennis
    - Resident Evil 4
    - Call of Duty World at War

    As I said, I tried everything I could. I tried Neo Gamma too (with d DVD-R burned at 4x speed) but I still have the same problem.

    Any help? Thank you in advance.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •