Results 1 to 2 of 2

Thread: Ios249 dilemma

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ios249 dilemma

    hi im kind of a noob at this stuff but....

    when i try installing usb loader GX using the CIOS38 rev.14, i dont have IOS249 available....it goes stright from ios55 ro ios254....and to make matters worse...even tohugh i am connected to the internet and my wii says i am....when i try a network connection....it gives me and error and i have to restart my wii... i am using a 3.4U wii and it is modded with the wiikey if that makes a difference....help anyone??

  2. #2
    Junior Member RiC0MD's Avatar
    Join Date
    May 2008
    Location
    Minnesota
    Posts
    138
    Thanks
    2
    Thanked 78 Times in 34 Posts
    It kind of sounds like your looking at a 4.2 guide but trying to follow it on a 3.4U wii.

    I'd advise Dogegg's guide which you can find at http://www.wiihacks.com/recommended-...d-any-wii.html and follow that step by step. If you follow this guide, you should have no problems with using the GX Loader.
    Make sure also your USB Drive is on the list at http://www.wiihacks.com/recommended-...lity-list.html if its not, you may be going through a lot of steps and not be able to actually use the drive in the end.
    If I've helped you in my posts, please use the (Thanks) button on this post.




    (Its a work in progress yet)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •