Results 1 to 5 of 5

Thread: Wiimote & balance board not recognized, any idea?

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Wiimote & balance board not recognized, any idea?

    Hello, I'm new to here.
    My wii is Japanese and I updated it to 4.2U by softmod. In general, I don't have a problem to play backup disks, but...

    1. My wiimote is not recognized

    I have 2 wiimotes and cannot have both connected at the same time. Each wiimote is well connected individually though after pressing the sync button for 15 sec. Both controllers were recognized well and suddenly not working. Anybody experienced this?

    2. My balance board not connected when play other games

    My balance board is connected well when Wii Fit (J version) is played. With Wii fit plus (US version) or other games (using balance board), it cannot be synced with Wii. How can I have it connected?

    Thanks for reading my question and good day!!!

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    215
    Thanks
    9
    Thanked 26 Times in 24 Posts
    are these problem only happening after you updated to a firmware that is different than your wii was? also did you just update and pick that region or did you change it using one of the guides. as far as i know theres a lot more to doing it than just appling the new firmware!

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, pkx3ni. Thanks for the comments.

    The problem happened suddenly. I had my wii softmodded using a previous firmware version of English (cannot remember which) and no problem with Wiimote, then, accidentally upgraded the firmware to 4.2U. Using the guide here, I managed to get my wii playing backup dicks.

    In the begining after 4.2U, everything was fine. 2 play function working fine. One day, the connection was off suddenly while playing games and I cannot restore the connection of both wiimotes at the same time since then.

    When it comes to the balance board, I don't know when the problem started because I did not have many balance-board compatible games, but only Wii fit.

    Looking forward to getting some help.

  4. #4
    Junior Member DUZLA+'s Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    69
    Thanks
    13
    Thanked 4 Times in 4 Posts
    Did you try a full sync of wiimotes with red sync buttons or partial sync with the 1 + 2 buttons on wii menu?
    You may need to do a full sync.

  5. #5
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    replace the "CR2032 button-battery" - need to unscrew the compartment from Wii console near the label. would it help ?
    just an idea

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •