Results 1 to 5 of 5

Thread: Help with wii 4.2 AND hbc

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Help with wii 4.2 AND hbc

    Hi to all!
    My wii was working fine with HBC, Usb loader gx and Neogamma, but my son by mistake he did a factory reset and all app are gone including HBC, also he tries to fix it and the console upgrade to 4.2u. I tried to instal the HBC but it came with error messages like "no vuln.... iso"
    I tried to load bannerbomb and other application but they showup on the channel like ? simbol and doen't let me work with the message is "This channel cannot run in this wii.
    Help what can i do to fix this. Thanks for any help!

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 3 Times in 2 Posts
    I have a Wii with 4.2E (PAL Version) and it was similar to what yours is now (I had it on factory settings because it was brand new)

    This tutorial helped me fix EVERYTHING, hope it helps you. There are a few more but I found this ones formatting easier to read.


  3. 2 Users Say Thank You to arcantium For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    My Wii is corrupted too!

    I am totally new to Wii and had bought a Korean set with softmod.

    Whilst on playing with it, I accidentally update the Wii Console due to connection to my WiFiConnect24. (As it is required to "ACCEPT" in the User Agreement).

    Now I am stuck and tried to do it. But it kept showing missing IOS ...


  5. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I have the same issue.

    On certain parts it confirms to press down on the D-pad and then press A on the Wii remote.

    How do you get over the D-Pad issue if you do not have a D-Pad.

    Thanks

  6. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I do not have the D-pad.

    I tried the softmod app downloaded from here, but the wii keep prompting of the vulnerable ios error. I follow the new solution as per the forum here, but still cannot solve.

    However, I don't know what I did, my USBLoaderCFG v4 manage to access the configuration of mounting function of the USB/Mass storage.

    I tried mouting it, but it ended with the error of "Ent = -1"

    Now I am loss again.

    Haiz

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •