Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Priiloader Error: "Unable to read buffer"

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Priiloader Error: "Unable to read buffer"

    Hi All,

    Relative noob here. Just got stuck on hacking a newer model wii with system menu 4.2U.

    I pasted the correct code from the wiki for hacks.ini and placed it in the root of my SD card like instructed. I loaded priiloader rev 30 and began installing (didn't hold B down to use ios249 tho) and then a nasty looking error happened. After 10 minutes the screen was still there so I hard rebooted the wii and it restarted fine, but when I try to re-install or uninstall priiloader (IOS 36 or 249) it gives the following output

    Logged in as "su"!
    Got ROOT!
    Unable to read buffer, aborting mission...

    I did a search but haven't seen this error floating around the forums yet so I figured I'd be the first

    Any help is greatly appreciated.

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Location
    Sydney
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    Hi, I am also having the same problems and have not found a fix as yet, if you sort it out let me know, cheers.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Location
    Sydney
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    Oh and I am on Firmware 4.2E was using the info on this post http://www.wiihacks.com/recommended-...y-4-2-wii.html and am stuck on Step 7 now, have switched it off for now and will keep working on it tomorrow and post any results if I have any, dont want to mess around to much though as I dont want to brick it.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    If you run dop-ios-mod and patch ios36 with trucha and es-identify, that should fix your issue.

    Alternatively you could use trucha bug restorer

    Or you could install with ios249 instead of ios36
    hold down B, and press + to use ios249
    If that fails, verify that your cios installed.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    That didn't seem to do the trick. I tried it with IOS249 but that gave the same error. IOS249 should be fine because I'm able to play backup games off USB through NeoGamma.

    I tried reinstalling using Truncha Bug Restorer because I'm not horribly experienced with DOP-IOS Mod and am trying not to brick my girlfriends wii

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by jcarcaso View Post
    That didn't seem to do the trick. I tried it with IOS249 but that gave the same error. IOS249 should be fine because I'm able to play backup games off USB through NeoGamma.

    I tried reinstalling using Truncha Bug Restorer because I'm not horribly experienced with DOP-IOS Mod and am trying not to brick my girlfriends wii
    Do step 2 of this guide
    Then try preloader install again.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    That's crapping out when it trys to install the downgraded version of IOS15.

    Maybe I should revert back to the backup I made from bootmii and go through that same tutorial again in case I missed anything.

    Whatta you think?

    p.s. I hope you have/had a happy new year

  8. #8
    Junior Member
    Join Date
    Nov 2009
    Location
    Sydney
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    Got mine sorted, I ended up reflashing my NAND backup with BootMii then started from scratch with the same guide I mentioned in post 3, the only thing I done different this time was Step 6 as its optional I decided not to do it and PriiLoader installed fine on IOS36 for me, its worth a try if your still having issues.

    The only problem I have now is USB Loader GX gives the Blue Screen Error 002 when trying to load backups so I applied the fix and the Blue Screen is no longer an issue however I now get the Black Screen error the same as if a game is inserted that is dirty etc so not sure what its issue is there but thats for another post.

    NeoGamma R8 b7 works fine for me loading my USB Backups.

  9. 1 User Says Thank You sojourner353 For This Useful Post


  10. #9
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am also having the same problem of being unable to install the priiloader. I've also tried searching, but no one other than these people seem on this thread to have the same problem.

    I have been getting the "Unable to Read Buffer" message when trying to install Priiloader.

    When loading Priiloader, I am running IOS 36 rev 3351 when trying to install it. That is the trucha patched version of the IOS 36, right?

    I also tried with IOS 249 but it didn't work either.

    I think all of the steps I did seemed to work for the script.

    I also tried the Priiloader v32 but it gives the same error. I did install the Priiloader several times with different errors. I did get a DSI error once, a need trucha patch error a few times. The DSI error appeared to almost finish installing.

    I did install the Wii Fit Plus.

    I am running 4.2U and I just purchased this unit 3 weeks ago brand new.


    Any ideas of what might be the problem?
    Last edited by dannyboy888; 01-01-2010 at 07:14 PM.

  11. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    I don't know what your issues are. It sounds like ios36 does not have trucha, or you do not have ios249.

    If you like bannerbomb
    4* CB2_BB2_SignCheck.zip
    or
    3* CB2_BB1_SignCheck.zip

    Push reset many many many times and post the signcheck.cvs files from your sd-card here when done.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •