Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Lego Rock Band - Update

  1. #1
    New Member
    Join Date
    Dec 2008
    Posts
    66
    Thanks
    10
    Thanked 1 Time in 1 Post

    Lego Rock Band - Update

    Ok, I am still struggling with this, I am also having same\similar problems with Band Hero and Beatles Rock Band.

    I have a USB Drum Kit
    Wii V3.2e
    IOS249 V14
    IOS222 \ 232

    IOS38 \ IOS50 \ IOS53 \IOS56

    Have tried the ciosinstaller program merging ios36 and 37 and followed several guides on here.

    I have Lego Rock band on USB and DVD, Try running via Rock Band Launcher (Get a 002 error), SoftChip (Using IOS37 and get an error message), USB Loader (Get a game not found -ret message)

    The game loads fine through neo gamma but will not see my drum kit.

    I just upgraded wii to 4.1e to see if that helps but same results, so just gone back to 3.2...

    Would really appreciate any help?????

    Cheers

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am having a similar issue! I can't get my back up copy of RB2 or Lego Rock band to find my guitar or drum kit. But I can get them working with my legit Beatles edition so I know they work.

    I'm using NeoGamma 7. I'm looking for either a way to enable the USB or get them to work, maybe a priloader or something, or if there is a diff emulator then neogamma to use.

    so....bump! cause I could use help with this too.

  3. #3
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    I saw you installed some ios' but you didnt install ios55.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  4. #4
    New Member
    Join Date
    Dec 2008
    Posts
    66
    Thanks
    10
    Thanked 1 Time in 1 Post
    Think it was already installed, But just installed again in case. Still getting the same problem though..

    Anyone got any ideas?? Really want to get these drums working which were a christmas present..

    Also, Can anyone tell me if I would have this problem also with an origianl disc? I suspect I would?

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    In my situation, I have Original disc Beatles edition, and the drums and guitar work with it. But will they will not work with the Back-up Copies of the other games I have.

    So assuming our situations are the same -- then it should register with an Original Disc.

  6. #6
    New Member
    Join Date
    Jan 2009
    Posts
    16
    Thanks
    3
    Thanked 2 Times in 2 Posts
    You don't want to use Neogamma, you should use SoftChip (Google it) and make sure to be running the games using IOS232

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by waffleray View Post
    You don't want to use Neogamma, you should use SoftChip (Google it) and make sure to be running the games using IOS232
    Ok so I downlaoded a copy of Softchip and I got it installed through wad manager. I don't know and couldn't find a way to install IOS232. I tried running it with 222 and 223 and the program locked up when changing IOS.

    I was able to run it through IOS249 but it would load the DVD, then the screen would go black.

    It will still load through Neogamma but the controllers won't work.

    any link to this ios232? or know why my IOS's or game won't load?

    i'm such a n00b.

    thanks so much, in advance.

  8. #8
    New Member
    Join Date
    Jan 2009
    Posts
    16
    Thanks
    3
    Thanked 2 Times in 2 Posts
    to get IOS232 you must get cIOS installer (google it)

    then run cIOS installer

    and select IOS37 merged with IOS36 as IOS232

    then run softchip and choose to run as IOS232

    finally make sure "Fake IOS version" is enable

    that should be the only thing enable

    NOW YOUR READY TO ROCK OUT!

  9. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ahh I have that cIOS installer with the tutorial I think. This it's used to install some others. I didn't think to look there though because the description never mentioned that IOS!

    I'll try that as soon as I can, likely the new few days and reply back here if I can get it working! You guys rock so much thanks.

  10. #10
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by waffleray View Post
    to get IOS232 you must get cIOS installer (google it)

    then run cIOS installer

    and select IOS37 merged with IOS36 as IOS232

    then run softchip and choose to run as IOS232

    finally make sure "Fake IOS version" is enable

    that should be the only thing enable

    NOW YOUR READY TO ROCK OUT!
    Ok so I did this tutorial:

    http://www.wiihacks.com/recommended-...wont-work.html

    that had me run cIOS v7. But when I got to the screen it gave me option for IOS36 with IOS36, not IOS37 with 36. I ttied installing 26 with 26 at 249 and 232 but both updated online, then went to (an exception occured) and filled the screen with "code dump" garbage data.

    Can you or anyone tell me how to get this going? Is there something I must do to change it to IOS37 instead of IOS36 for the first part?

    help please!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •