Results 1 to 6 of 6

Thread: Help Please with IOS

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    102
    Thanks
    1
    Thanked 7 Times in 4 Posts

    Help Please with IOS

    Guys

    I have read Tealc's which ios games run and he has put that CSI Deadly Intent uses IOS53-64-v4113.

    Now i am confused. I am on firmware 4.1 and i have the latest wii shop channel that uses ios 61. My question is should my game not work as my ios is higher from the shop channel than IOS53-64-v4113.

    I tried to install IOS53-64-v4113 but got a ret error 1035, to try and load the wad i went into wad manager and seleted ios 36 to use and then selected IOS53-64-v4113 wad. I have read about the ret error but this has only confussed me more the wad that i am using isnt corrupt i can confirm this as it was from a reliable moderators post used by hundreds.

    Hope im making sense help would be appriciated Thanks

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    There are many different ios's on the wii. Each ios has a version to it. The shop channel ios is different than the ios the game needs. Look at the error index in my signature to solve your error code.

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    102
    Thanks
    1
    Thanked 7 Times in 4 Posts

    ios for csi

    That is the thread that i read. It says Most likely installed incorrect or out of date IOS. It also says that possibly corrupt ios i no that this is not the case therefore it must be out of date so my question is what ios instead of IOS53-64-v4113 is needed to get csi deadly intent working or what is the equilvlent ios to IOS53-64-v4113.

    Is IOS53-64-v4113 out of date?

    As far as i no from past ios installs ie ios for NSMB ios53-64-v5406 they have loaded fine.

    Thanks Matt

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Did you look at the rest of that for the fix?
    1035:
    Corrupt IOS Most likely caused by using incorrect or bad IOS/wad installations. Fix it the same way as Error 2011.

    2011:
    Installation Error Most likely installed incorrect or out of date IOS.

    Q. I can't install any IOS, I keep getting an error. How do I fix this?(FIX for errors 1017, 1035,2011)
    A. You can use the Trucha Bug Restorer to patch the ios files that are essential for homebrew. Do this (does not work for 4.2)
    If you are on 4.2, do steps 1-3 of this guide o r do step B and C of this guide

  5. #5
    New Member
    Join Date
    Jul 2009
    Posts
    102
    Thanks
    1
    Thanked 7 Times in 4 Posts
    Yes i looked at it all however it doesnt help me unfortunatly.

  6. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    what exactly does the game do when you try to load it and how are you loading it?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •