Results 1 to 7 of 7

Thread: Anytitle Deleter Error 1017 Wii 3.4E

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    20
    Thanked 0 Times in 0 Posts

    Arrow Anytitle Deleter Error 1017 Wii 3.4E

    I'm trying to completely remove some WAD's from my channels, but I don't have the WAD's on SD anymore....so naturally I've read that Anytitle Deleter is the way to go to COMPLETELY remove them. I plan to use the DB variant as I understand this shows titles in readable English and I do find all of the talk about IOS's very confusing!

    My problem is that I get all the "Informing Wii I am God" stuff and these errors:

    Code:
    Informing Wii that I am God...Error! ES_Identify (ret=1017)
    
    Initializing Filesystem driver...OK!
    
    Wiping off fingerprints...
    - Deleting ticket file /ticket/00000001/00000000.tik...
    Ticket delete failed (No ticket?) -102
    - Deleting title file /title/00000001/00000000...
    Error! ISFS_Delete(ret = -102)
    
    Checking system region...
    
    Pulling Sysmenu TMD...Error! ISFS_Open (ret = -102)
    
    Reading TMD failed!
    
    Error! ES_OpenContent (ret = -1017)
    
    Region detection failure! 0
    Conf region: 2
    If I press the A button to continue, it seems to load, but I don't trust that it will work and won't brick my Wii.

    How do I get past this problem? I think I need to use WiiSCU 0.23 to update all of the IOS's to the most up to date versions, and then it should work.

    Is this correct? I don't want to break my beloved Wii! Please help.

    Thanks to everyone for making this community so very vibrant and helpful.

    All the best.

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Are you using the correct ios to load with? ATD runs off ios' 36 or 202.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ithian View Post
    Are you using the correct ios to load with? ATD runs off ios' 36 or 202.
    How would I go about checking that? Is there an application I can use to list them?
    Last edited by tedrogers; 12-15-2009 at 12:17 AM.

  4. #4
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    When you boot up the program does it give you an option to select which ios to use? The DB mod is an older revision so it may not. You can use SignCheck to verify your installed ios'. You need either ios 202 or ios 36 v1042 with ES_Identify and Trucha patched.

    If you don't have either of those already, you'll save yourself some time by downloading the latest revision of ATD MOD, which is compatible with a larger number of newer ios'.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ithian View Post
    When you boot up the program does it give you an option to select which ios to use? The DB mod is an older revision so it may not. You can use SignCheck to verify your installed ios'. You need either ios 202 or ios 36 v1042 with ES_Identify and Trucha patched.

    If you don't have either of those already, you'll save yourself some time by downloading the latest revision of ATD MOD, which is compatible with a larger number of newer ios'.
    Hi, again. No it does not give me the option to change IOS when loading ATD.

    I ran SignCheck, after handily downloading it from HB Browser and it produces the following output:

    Code:
    				
    IOS number,	        Trucha bug,	Flash access,	Boot2 access,	Usb2.0 IOS tree
    				
    IOS250 (ver 65535),	Enabled,	Disabled,	Disabled,	Enabled
    IOS249 (ver 14),	Enabled,	Disabled,	Disabled,	Enabled
    IOS55 (ver 5149),	Disabled,	Disabled,	Disabled,	Disabled
    IOS53 (ver 5149),	Disabled,	Disabled,	Disabled,	Disabled
    IOS51 (ver 4633),	Disabled,	Disabled,	Disabled,	Disabled
    IOS50 (ver 4889),	Disabled,	Disabled,	Disabled,	Disabled
    IOS38 (ver 3610),	Disabled,	Disabled,	Disabled,	Disabled
    IOS37 (ver 3609),	Disabled,	Disabled,	Disabled,	Disabled
    IOS36 (ver 3090),	Disabled,	Disabled,	Disabled,	Disabled
    IOS35 (ver 3088),	Disabled,	Disabled,	Disabled,	Disabled
    IOS34 (ver 3087),	Disabled,	Disabled,	Disabled,	Disabled
    IOS33 (ver 2832),	Disabled,	Disabled,	Disabled,	Disabled
    IOS31 (ver 3088),	Disabled,	Disabled,	Disabled,	Disabled
    IOS28 (ver 1292),	Disabled,	Disabled,	Disabled,	Disabled
    IOS22 (ver 777),	Disabled,	Disabled,	Disabled,	Disabled
    IOS17 (ver 517),	Disabled,	Disabled,	Disabled,	Disabled
    IOS16 (ver 257),	Enabled,	Enabled,	Disabled,	Disabled
    IOS14 (ver 262),	Disabled,	Disabled,	Disabled,	Disabled
    IOS13 (ver 15),	        Disabled,	Disabled,	Disabled,	Disabled
    I can see IOS36 in there, but it is v3090 and not v1042 like you say. Don't exactly know what "ES_Identify and Trucha patched" means. Sorry.

    Also I do not have IOS202 at all!

    So what does this mean I need to do?

    Is this a job for ATD MOD 6.0 + 6.0b??

    Thanks for your invaluable assistance.
    Last edited by tedrogers; 12-15-2009 at 04:39 AM.

  6. #6
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Yes you could download and should be able to use 6.0/6.0b - use ios249 when you boot the program. It might still give you error text, if it does press A and the rest will load. Be sure NOT to uninstall any ios under 200 or it will brick the console.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  7. 1 User Says Thank You Ithian For This Useful Post


  8. #7
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ithian View Post
    Yes you could download and should be able to use 6.0/6.0b - use ios249 when you boot the program. It might still give you error text, if it does press A and the rest will load. Be sure NOT to uninstall any ios under 200 or it will brick the console.
    Just wanted to say that I got no errors and it all works fine.

    Thank you very much!
    Last edited by tedrogers; 12-18-2009 at 12:31 AM. Reason: Success!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •