Results 1 to 2 of 2

Thread: Questions about being on 4.0E

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Questions about being on 4.0E

    Hello hello, the weekend is here and I hope everybody's feeling good.

    Now... I can't install preloader/bootmii (the brick rescuer) on boot2. Is this because of the hardware or the software? Could I downgrade to be able to install things on boot2?

    And another one, would there be any benefits of upgrading 4.0->4.1 ?

    Thanks people

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Yes thanks. Feeling pretty good.

    Bootmii/Boot2 takes advantage of a hardware vunerability, so if you have a newer Wii (less than 18 months) then you won't ever be able to get boot2 without a motherboard change. Preloader is good though, you can't mess around with themes and your System Menu so readily but it wills ave you from banner bricks which is nice.

    Very little point going from 4.0>4.1, except perhaps to minimise the risk of a semi-brick by using an out of region disc at some point. I'm at 4.0 and won't be changing until there's some point beyond a fix for the WM+ video.

    YW
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •