Results 1 to 6 of 6

Thread: main.dol

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    Unhappy main.dol

    Hi

    I wanted do play new super mario bros so i followed this step:

    "Patching/Fixing the ISO:

    1) Download WiiScrubber 1.40
    2) Run the "MakeKeyBin.exe"
    3) Open WiiScrubber, and select your ISO
    4) Search for the main.dol -> right click -> Extract
    5) Download THIS and THIS
    6) Open PPF-Patcher, choose the main.dol for input and the PPFf-Patch for your region, and klick apply.
    This is the patched main.dol that you can use for alt.dol-Loading. If you want to patch the ISO, read further.
    7) Back in WiiScrubber, search again for the main.dol, right klick -> Replace and select the patched main.dol"

    I do all the steps but when i come do the last step i cant replace main.dol The wiiscrubber says: Unable too find free space too add the file. But i have over 100gb so space cant be the problem. But somebody said that Partition on main.dol could be wrong. Is that the problem and how do i fix it?

  2. 1 User Says Thank You lucas939393 For This Useful Post


  3. #2
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    No body answered your question here;http://www.wiihacks.com/wii-games/28...ario-bros.html
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by wiidoggii View Post
    No body answered your question here;http://www.wiihacks.com/wii-games/28...ario-bros.html
    No they didnt, i asked there to and search the forum and somebody said something about Partition 0 but he didnt tell how i fix it.

  5. #4
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Shame on them not answering your post.
    And shame on you for asking the same questions in multiple threads.
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  6. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i think you chose the wrong main.dol
    for some reason there are two main.dol on the iso

  7. #6
    New Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    Same thing happened to me dude, the thing that fixed it was that, when you open up the NSMB ISO on Wii Scrubber, you cann se ethere's a Partition 0 and a Partition 1, I had that same problem because I had patched and tried to replace main.dol on Partition 0; the fix was simply leaving that main.dol alone and instead patch the one that's on Partition 1.
    Hope that helped.

  8. 1 User Says Thank You nilith For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •