Results 1 to 6 of 6

Thread: Super Smash Brothers Brawl, disc read error? Eject disc?

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    12
    Thanked 2 Times in 2 Posts

    Super Smash Brothers Brawl, disc read error? Eject disc?

    I searched the forum, and found several results and fixes... but couldn't find one with situation.

    I don't want to try fixing this by myself as I'm afraid of owning my system. I'm also very new to this, so if there is a fix, please help with a tutorial.

    I have a Wii which originally had 4.2 on it, I downgraded to 3.2. I went ahead and installed USB Loader GX. Everything is working fine and great. I purchased a 640 gig hard drive. All my games load without any hickups. Animal Crossing runs fine. Galaxy as well.

    SSBB runs. No black screens. It works great up-until I beat the game. It goes straight to eject disc, disc read error white screen. The same with with adventure mode, after the first batter with kirby and mario... Disc read error, eject disc. I have tried running the game on 222, no go. 223, no go. Turned on 002 error thing, no go.

    This game was ripped straight from a store copy. Its an original, and not burned copy.

    If you guys know of a fix, please help. All your help is greatly appreciated.

    Thanks in advance.

  2. #2
    New Member Kanadwen's Avatar
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    18
    Thanked 2 Times in 2 Posts
    I'm sorry to reply to your topic without actually helping you, but you downgraded from 4.2? I didn't know you could do that! Sorry >.> at least consider this post as a bump :P

  3. #3
    New Member chauncey's Avatar
    Join Date
    Dec 2009
    Location
    California
    Posts
    13
    Thanks
    12
    Thanked 0 Times in 0 Posts
    I was playing SSBB tonight and got the same issue. Whole game plays fine, but once I beat it, it shows the statue, lets me play the little shoot-em-up afterwards, then tells me how many coins I earned - and boom - "error occured" screen.

    I think from reading other threads, it's got to do with having cIOS38 rev14...doesn't work well with dual layer games. I have the cIOS38_rev15-Installer.zip and in the Changelog, it does mention (first!) that it fixed dual layer support. So...I'm thinking if you and I install rev15, the problem should go away.

    Want to rochambeau to see who installs it first?

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    12
    Thanked 2 Times in 2 Posts
    I'm not gonna take the chance of messing up all my other games just cause Smash doesn't work right.

    Don't get me wrong, I love the game. I was hoping there was an easy patch to fix the dual layer prob. I tried several different methods other then downgrading to rev13, or uping to rev15

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    upgrade to rev 15 that worked for me

  6. #6
    New Member chauncey's Avatar
    Join Date
    Dec 2009
    Location
    California
    Posts
    13
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Jhelt95 View Post
    upgrade to rev 15 that worked for me
    Have you seen any other side effects from upping to 15?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •