Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: new Wii - What Firmware should I upgrade to before softmod

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post new Wii - What Firmware should I upgrade to before softmod

    It looks like I shouldn't update it to 4.2, but does that imply updating to 4.1 is the best way to go? Where would I find the 4.1 firmware update??

    Thanks

  2. #2
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    What version do you have now?
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I unknowingly updated to 4.2u when I purchased my Wii on 11-16-09. I soft-modded it without any issues.

  4. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Question soft mod

    Hi!
    I am new, and just buy wii with Lu 1167, and system 4.1u, please tell me can softmod for my wii with software 3.1 to 4.1 or update soft mod with 4.2. Thank a lot.

  5. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    You can softmod no problem, but depending on how new your wii is you might not be able to play burnt discs due to a new chipset. There's always usbloading if that is the case though. (avoid 4.2 like the plague)

  6. 1 User Says Thank You junkmail For This Useful Post


  7. #6
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I haven't unboxed it yet. Trying to figure everything out so that when I have time to work on the Wii, I will have all the answers I need.

  8. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi,
    i also just recently bought a Wii and i half gotten as far as gettin the home brew channel, dvdx and bootmii install as a iso. i tried to install wad & cios but my controll keep blinking and losses sync. my wii version is 4.2u and model is LU70. HELP!!!!!!!!! i dont want to buy games........

  9. #8
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    softmos?

    Hi Junkmailturds!
    Thank for your answer my question, may I ask you another question if you don't mind, when I do softmod my wii Do I need connect my wii with internet or not, If I don't have internet at my home how can I do, ,thank your kindness
    Last edited by hungdoan; 12-02-2009 at 07:58 PM.

  10. #9
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    If you have a way to download the file from dogeggs 3.1-4.1 guide, you don't need the internet I believe (after you've downloaded the files to put on your sd of course. For many things you will need the internet, and honestly I'm not sure which ones. I've had wireless in my house forever and have gotten spoiled.

    PS: if you have the new chipset you might only be able to load through usb. The new chipset prevents dvd-r loading.

  11. 1 User Says Thank You junkmail For This Useful Post


  12. #10
    New Member
    Join Date
    Dec 2009
    Posts
    110
    Thanks
    9
    Thanked 19 Times in 6 Posts
    Quote Originally Posted by junkmailturds View Post
    You can softmod no problem, but depending on how new your wii is you might not be able to play burnt discs due to a new chipset. There's always usbloading if that is the case though. (avoid 4.2 like the plague)
    Why is everyone shitting themselves over 4.2? I have a release date Wii with 4.2U and everything runs pristine. I have my boot2 overwritten (only available on Wii's pre-Q3 '08), and everything else runs fine. I upgraded to 4.2U BEFORE softmodding, I've only started softmodding last week and I've got 30 games DL'd, Wiiload up, and custom WADs and the whole package. There's nothing a 4.2U can't do. Stubs? You can delete those. bannerbomb fixed? Use v2. IOS updated? Depatch/Fix.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •