Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: I can not use any usb loader!!!!

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy I can not use any usb loader!!!!

    HI

    I've got a problem with my ios. I'm notable to install one couse i et an error ret:2011. I tryed truchabug restorer butthat didn't help.....
    I have got system menu 4.2 with homebrew channel but i dont have bootmii and I think my ios is currently ios 15. Can someone help me please?

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    42
    Thanks
    0
    Thanked 6 Times in 4 Posts
    have you installed the cios38 rev14 package? And I'm assuming you've already installed the hackmii installer correct?
    =====================================

    Wii 4.2E Softmodded
    preloader 0.30
    cIOS38 Rev 14 iOS 249
    Neogamma R8 Beta 14
    Configurable USB Loader
    Wiiflow 1.1
    External Seagate 500GB
    Official Wii Sandisk 2GB SD Card
    HBC Version 1.0.6

  3. #3
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Thanks
    9
    Thanked 84 Times in 80 Posts
    Quote Originally Posted by ballboff View Post
    have you installed the cios38 rev14 package? And I'm assuming you've already installed the hackmii installer correct?
    Have you checked out the wonderful guide that Messie has provided for all System Menu 4.2 users?

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I'm a little bit afraid that i didn't install Hackmii right but I don't know wat i did wrong. So can ayone tell me how to install it again but right now.
    And I wasn't able to installany ios or cios couse it always get the error ret 2011. But before I accedently installed wii menu 4.2 I was able to use usb loader gx and installing ios's. Ok can anyone tellmewhat to do? O yeah something else I need to say maybe I did something wrong in the trucha bug restorer.

  5. #5
    New Member Sinyk's Avatar
    Join Date
    Oct 2009
    Posts
    505
    Thanks
    45
    Thanked 389 Times in 95 Posts
    trucha bug restorer doesn't work on system menu 4.2. Follow messie's 4.2 hacking guide.
    4.2U || BootMii beta 4 (boot2) || DVDx v2 || HBC 1.0.8 || cIOS 38 r17 || WiiFlow R254-249 Carbonik || Triiforce MRC SS || MPlayer CE 0.76 || WiiRadio 0.4
    Patriot 16GB SDHC Class 6 || 500GB Seagate 7200.10 in NexStar CX eSATA

    Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

    Stomp_442's guide: How to install Hermes cIOS 202, 222, 223 and 224

    If you want to say thanks, say it with the Thanks button below!

  6. 1 User Says Thank You Sinyk For This Useful Post


  7. #6
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Thanks
    9
    Thanked 84 Times in 80 Posts
    Sinyk and I agree, Messie's guide :P

  8. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    THanks! realy messies guide worked perfectly!! But now there's a newproblem...
    When I try to start a usb game it freezes. I don't know what to do i've got usb loader gx and Western Digital my book hard drive with an wbfs partition but when I start a game the screen turns black but the controler stay's connected. Please tell me what to do!

  9. #8
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Thanks
    9
    Thanked 84 Times in 80 Posts
    Go to the options in USB Loader GX (the one with the gears, in case you couldn't find it... you'd be surprised : P) Then go to "Game Load" and where it says "Error 002 fix", change that to "Yes" and you should find things working fine.
    4.1E - Priiloader 0.3b - bootmii as IOS - cIOS 38 r15 - Triiforce MRC v.7 - MPlayer CE v.0.76 - Configurable USB Loader v.48 - WiiFlow v1.1 - SanDisk 2GB SD - 320GB Vertabim HDD
    Please remember to hit if I've been of any assistance to you.

    3.1-4.1
    4.2
    Playing Backups from USB
    Playing WiiWare and VC Games off of USB/SD

  10. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    no that didn't worked it stil blackscreens and I don't know what to do.
    So it isn't error 002. Any other ideas?
    O I've got cios 39 rev 14 now stil system menu 4.2 and I've got a nand backup.

  11. #10
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Thanks
    9
    Thanked 84 Times in 80 Posts
    The nand backup isn't really that useful when it comes to running homebrew (with the exception of Triiforce). I presume you've read and followed most, if not all, of the guides in my sig? (Both the 4.2 hacking guide and the playing games from USB?) If not, check them out, maybe you'll find your answer in there. If you have, let me know and I'll see what I can come up with : ) Perhaps it could be the VID patch? Are you trying to run a PAL iso on an NTSC-U Wii? Perhaps?
    4.1E - Priiloader 0.3b - bootmii as IOS - cIOS 38 r15 - Triiforce MRC v.7 - MPlayer CE v.0.76 - Configurable USB Loader v.48 - WiiFlow v1.1 - SanDisk 2GB SD - 320GB Vertabim HDD
    Please remember to hit if I've been of any assistance to you.

    3.1-4.1
    4.2
    Playing Backups from USB
    Playing WiiWare and VC Games off of USB/SD

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •