Results 1 to 4 of 4

Thread: No game image on disc channel

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No game image on disc channel

    pre 4.2 softmod all backups and original games showed the game image on the disc channel.

    updated to 4.2 and soft-modded following the guide and now all backups no longer show their game pic on the disc channel, is there an other ios or something i need to install for them to show?

    not that it really matters i guess, but i like it there so i know if me or my kids left a game in the wii when i go to turn it on.

    thanks

    *edit* it also gives the Unable to read disc error on the disc channel with backups. when before it would show the game like a normal wii disc, but wouldnt load due the fact that it was a backup...
    Last edited by inthepit; 11-25-2009 at 01:08 PM.

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    bumping to hopefully get this issue resolved...

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You probably had cIOSCORP (FAIL) installed prior to your update, now it's gone.

    Two choices..

    1) Install cIOSCORP 3.5 (FAIL)

    2) Install a modchip or wait for WODE (WIN)
    Not really doing much Wii stuff these days.

  4. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    never had cioscorp installed... just hbc, dvdx, and bootmii... along with cios rev 13 or 14 cant remember which one...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •