Results 1 to 4 of 4

Thread: Guitar hero 5 - black screen help!

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Unhappy Guitar hero 5 - black screen help!

    Hello,
    OK this is the time when I give up and ask for help.
    I did everything to run guitar hero 5 on my wii but it is still BLACK SCREEN!

    I did all the steps from Dogeggs (sticky) hack tutorial.
    Homebrew channel
    downgrade IOS15, install IOS36......
    cIOS38 v14 installer
    IOS60 - patched
    preloader
    wii updated to 4.1E by "custom made" update (not by nintendo)
    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    Neogamma r8b7
    IOS56-64-v5146 rev14
    I even did Hermes cIOS222 rev4 (here I've had a problem because some people say install 222 on 38 merged with 37 and the others say 222 with 38- I've tried all possibilities)
    I've tried to load GH5 via:
    usb loader gx
    wiiflow
    uloader
    neogamma
    (all with different settings to load disc - from usb and burn disc as well)
    I also tried to install cIOSCORP 3.5 but this messed up with other soft and result was I had no homebrew and I couldn't install it - finally with gen3sf help I have my homebrew back
    I have also guitar hero 3 legend of rock and I can play it from usb - no problem.

    So PLEEEEAAAAASE anybody help

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Location
    Ottawa
    Posts
    18
    Thanks
    2
    Thanked 3 Times in 3 Posts
    ok well first off...I was having the worst time getting this game to work but I did on USB loader GX here is what I did...

    after I installed IOS56 I did the CIOS222 install.

    1st installed as 249 then select 222 with 38 merged to 37. Then ran it again and selected 249 and then selected 223 and did IOS38 merged with IOS60. After that I loaded my USB loader GX and sent in the game settings and ran the game using IOS222, VIDPATCH to auto and my 002fix set to ANTI. that's all and it ran fine... try it and let us know!

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Make sure to follow this tutorial properly and it should work:
    http://www.wiihacks.com/recommended-...o-5-guide.html

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Make sure to follow this tutorial properly and it should work:
    http://www.wiihacks.com/recommended-...o-5-guide.html
    Hi ShadowSonic2,
    I've tried all options from this guide but HG5 is NOT WORKING (black screen)
    When is loading there is a green stripe acros screen (I've read it should be) and when is loading it uses ehcmodule4 but result i the same black screen.


    PLEASE SOMEBODY HEEEEELP!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •