Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Western Digital My Book Essential Model No. WDH1U10000

  1. #11
    New Member
    Join Date
    Apr 2009
    Posts
    54
    Thanks
    20
    Thanked 2 Times in 2 Posts
    I just received mine last night and got it going. Nice piece and no issues so far. Thanks everyone.

  2. #12
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i gota an issue,

    just picked up a mybook essential 1tb today. foramtted it, with three partitions, wtsb for wii, ntsc for movies, and fat for other files. just tried to install nsmb to the drive with usb loader gx, and it would download really choppy. and would freeze. still cant get it to go all the way through with out freezing. any ideas?

    zee

    edit:

    k, well i disabled the "smartware" that came installed in the mybook. think thats what was causing the problems for me. with it disabled the game was installed within a few moments, and ran amazing. SOOO HAPPPY!!!!!!!
    Last edited by znaqvi786; 01-02-2010 at 06:41 PM. Reason: update

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    scratch that, that wasnt the problem.

    i had the same problem again, it would start downloading, pause many times while doing so, then freese randomly whenever it felt like it. thought it might have been the partition, which i originally had at 800gb. so i deleated the partition and redid it at 512gb. still the same problem...


    any ideas?

  4. #14
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help

    Quote Originally Posted by jambo1082 View Post
    ive got the 1TB version with 2 partitions, NTFS to use with pc for movies, music and software & WBFS for wii iso's, i don't have to power it down manually, i hot swap too without any issues
    Ok, so i have the My Book Essentials 1TB USB 2.0 Drive and i was planning on using it for my Softmod Wii. I am having problems with the software that WD installs to allow you to lock down the HD and configure automated Backups. I have made several attempts to format this unit and i was finally successful. I have loaded several of my games and attempted to test with my Wii and it will not load. There are no error messages from USBLoader GX, just a black screen. I reverted by to my 16 GB Flash Drive that i was using and it works just fine.

    What Gives??? How do i get rid of everything WD and have a completely blank drive (Again I have formatted NTFS first with Disk Management (VISTA)) then formatted with WBFS Manager 3.0

    Thanks for the help

  5. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jlambert View Post
    Ok, so i have the My Book Essentials 1TB USB 2.0 Drive and i was planning on using it for my Softmod Wii. I am having problems with the software that WD installs to allow you to lock down the HD and configure automated Backups. I have made several attempts to format this unit and i was finally successful. I have loaded several of my games and attempted to test with my Wii and it will not load. There are no error messages from USBLoader GX, just a black screen. I reverted by to my 16 GB Flash Drive that i was using and it works just fine.

    What Gives??? How do i get rid of everything WD and have a completely blank drive (Again I have formatted NTFS first with Disk Management (VISTA)) then formatted with WBFS Manager 3.0

    Thanks for the help
    Sup?

    I have the same drive and what I have learned reading up on it cause I thought smartware might relate to my issue(as I have an issue of having to launch any app that looks for USB,,,, twice when starting from a cold start if I dont have an SD card in.)

    anyway, They kinda lie about using a little disk space for the software,,,the WD software is embedded in the ROM of the drives hardware itself and you cant get rid of it, only disable it.
    to disable it read here,,WD Product Update

    I have noticed that when you first install the drive, you have access to the (DRIVE SETTINGS) in the software,, after I partitioned my drive (FAT-80Gb Pri+Atv,,,,WBFS-700Gb Pri,,,,NTFS-150GB Pri ) I no longer had access to the drive settings of the software.

    I have no probs with this drive at all with the exception of from a cold start having to launch an app. (homebrew,CFG, ect, anything that looks for the USB) twice to get it to connect,,,,BUT ONLY for the first time after I turn the Wii on if I dont have an SD card in, but I can play it all day without a hiccup after that. it was mentioned on another forum the drive might take to long to answer the call from the app the first time but is awake when you call it the second time.

    There is one exception to this and that is USB loader_GX (rev866) and it will load first time from a cold start(13 sec)


    What vers. of GX are you using?
    How do you have your drive partitioned?

    D.

  6. #16
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hey,

    so i got fed up of reformatting it several times. i deleated all the partitions on the pc. connected the drive to the wii, and let usb loader format it, now i only have one partition, the whole 1tb, and its working fine, ripps games fast, and just simply works. unfortunatly i dont have any other partition. planing on re partitioning it, and making and ntsc partition and a fat32 on.


    btw, you can d/l software from w/d that will disable the software on the drive, the smartware garbage.

    best of luck

  7. #17
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    there is no need for you to have a wbfs partition, now usb loader GX recognizes NTFS and FAT 32, and will work and load the isos from that partition.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •