Results 1 to 8 of 8

Thread: To upgrade to 4.1 or not to upgrade

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    50
    Thanks
    18
    Thanked 0 Times in 0 Posts

    To upgrade to 4.1 or not to upgrade

    Hey everyone. Just wondering some more information. I have 3.2 u starfall right now but i have been reading and they all say to update to 4.1 firmware. now will this do anything to what i have installed already? and if i start to use usb loader will that be screwed up too

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    feel free to stick with 3.2 m8 - everything will still work ok....if you do want to update it won't mess up anything but starfall will need replacing by something more up to date

  3. 1 User Says Thank You Dogeggs For This Useful Post


  4. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Who is 'they all'?

    Our softmod tutorial says that 3.2 is fne, only 3.3/3.4 ae to update to 4.1.

    If you want the SD channel then you'll need 4.1.
    Not really doing much Wii stuff these days.

  5. 1 User Says Thank You Tealc For This Useful Post


  6. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    50
    Thanks
    18
    Thanked 0 Times in 0 Posts
    sorry it was not on this site sorry. i am trying to play games like GH5 it says i need multicios. which i tried to get from the GH5 guide but the link is broken. and rockband beatles and ghostbusters. now what about newer games is there going to be have to all these updates as well

  7. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You'll need to block all the game updates and make sure the required IOS are installed if you wish to stay with 3.2. Updating to 4.1 won't magically install these IOS for you either though but at least a disc update won't screw you up then.

    All those games will run on 3.2 with the right IOS.

    Each game has a large amount of threads here on Wiihacks so I for one do not wish to go over old stuff again. So choose the game, search Wiihacks for a guide/tutorial on it and learn as you go. Enjoy.
    Not really doing much Wii stuff these days.

  8. 1 User Says Thank You Tealc For This Useful Post


  9. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    50
    Thanks
    18
    Thanked 0 Times in 0 Posts
    ok i have searched for the GH5 but one thing it asked to download the download link is broken.

  10. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by SuperBenBros View Post
    ok i have searched for the GH5 but one thing it asked to download the download link is broken.
    All the games I have installed work fine, about 150 of them, and my Wii firmware is 3.2. Look in my signature to get IOS222, that will allow you to play GH5, and the rest of the GH, RB, and microphone games. Installing IOS222 and setting your USB Loader to boot the game with IOS222 will work. I recommend Configure USB Loader, but feel free to use any USB Loader. As for the rest of the IOS's install 38, 53, 55, that ought to boot most of the rest of the games besides the ones that require the alternate dol boot method. As for updates, I never play a retail disc, any retail disc that get put in my Wii gets ripped to the hard drive, so my Wii never seen an update. And, I never go online except to install an IOS. All of the above is for getting games to work with a USB Loader, this may not work with backup discs.

  11. 1 User Says Thank You Stomp_442 For This Useful Post


  12. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    50
    Thanks
    18
    Thanked 0 Times in 0 Posts
    ok where do i get the download for the multicios i tried to get it fromhttp://www.wiihacks.com/recommended-faqs-guides-tutorials-only/22455-guitar-hero-5-guide.html but the download link ir broken

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •