Results 1 to 3 of 3

Thread: black screen usb loader gx

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    black screen usb loader gx

    Hey there i just finished softmodding my wii using this tutorial

    http://www.wiihacks.com/recommended-...d-any-wii.html

    Everything went smooth. I used the file versions that were linked with the tutorial.
    I started with a 4.1U Wii and now have
    HMC 1.05 , Ios61 V19.26.

    I have been trying to get usbloader gx , but i always get a black screen.

    I am unable to go to preloader options when i restart the wii ( hold reset button)

    Another thing, is do i need to install CIOS222 to get usb loader gx to work???? Forgive me i am a total noob and dont even know how CIOS works or what it is.

    Please advice me on what i can do to get my wii working. with my hdd

    I am using an external 3.5 inch HDD in my ide to usb inclosure.

  2. #2
    New Member Splatacus09's Avatar
    Join Date
    Jul 2009
    Location
    Wii Land
    Posts
    305
    Thanks
    40
    Thanked 112 Times in 38 Posts
    Hi to get usb loader to work you need to install the wad channel and then you need to have the application file for usb loader gx on your media device, ie hard drive. If you need help just reply here and ill get back to you!

    Splatacus09
    If i have helped in anyway please hit the THANKS BUTTON

  3. 1 User Says Thank You Splatacus09 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Turns out my Hard drive enclosure was not compatible. I was using a rocketfish enclosure and the Hard drive was detected once i switched to CP Tech enclosure.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •