My Wii specs:

FW: 3.4u
Modchip:Yaosm

I have a hard modded Wii(yaosm chip). I want to play NSMB from DVD, not USB.
I read that I need a loader, which requires a cios, ciosrev14 was recommended.
I installed ciosrev14 from the HBC using network update.
My question was on the initial install screen for ciosrev14, during my installation, <IOS249> was not an available option, only IOS30 to IOS55.

Based on the screenshot below from an install guide for installing cios, I should have had IOS249 as a choice during installation



The installer was default set to IOS36. I left the setting default and installed.
Installation completed with no apparent problems.
I installed NeoGammaR8beta12
When I launch NeoGammaR8beta12 from the HBC it 'warns' me that I don't have IOS249 installed and asks if I want to continue. I continue and game loads
What is the impact(other than getting a warning every time) of not having IOS249 installed?
Do I need to install a clean IOS36? Is there a safe procedure for this? Is it possible to brick my Wii by installing over an existing IOS36? Are there any guides for this?

As I said, the game runs fine but this warning thing is a little worriesome.