Page 2 of 9 FirstFirst 1234 ... LastLast
Results 11 to 20 of 82

Thread: New super Mario Bros (green screen)

  1. #11
    FS9
    FS9 is offline
    New Member
    Join Date
    Jun 2009
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Are the nitro and qwif both Pal versions though?

    Ill try them and get back to you buddy...

  2. #12
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I know the nitro one has a pal version, and I'm 70% sure qwiif does as well. It will say in the file name.

  3. 2 Users Say Thank You to junkmail For This Useful Post


  4. #13
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by FS9 View Post
    Are the nitro and qwif both Pal versions though?

    Ill try them and get back to you buddy...
    Nitro is PAL and Qwiif is NTSC.

  5. 1 User Says Thank You dr34m3r For This Useful Post

    FS9

  6. #14
    FS9
    FS9 is offline
    New Member
    Join Date
    Jun 2009
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Well a massive thank you to junkmailturds who has been patient with me ans has sucessfully helped me to get the game working.

    There is not ebough thanks in my vocabulary to really show my appreciation, you have been a massive help and i thank you.

  7. #15
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Glad you could get it working. I laugh every time I see someone use my screen name in a post. I originally signed up to wiihacks just to get a link I needed so I used my junk e-mail account that I never check. I've never been a forum guy, but I got hooked and have been on wii hacks everyday at work on my blackberry for months. I'll try to get my name changed eventually, but just don't want to pester anyone when I could still be considered wet behind the ears. Happy Gaming!

  8. #16
    New Member
    Join Date
    Feb 2009
    Posts
    18
    Thanks
    8
    Thanked 1 Time in 1 Post
    I can't find the Nitro one, I got Wii-BAHAMUT copy.

    Is this why it isn't working for me.
    Last edited by weelad; 11-21-2009 at 11:37 AM.

  9. #17
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Weelad- are you loading from disc or usb? What region is the game and what region is your wii and what is it doing when you try to load and how are you loading it?

  10. #18
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Us

    thanks to JunkmailTurds and FS9. both helped to prevent me from searching for hours!

    Thanks
    Thanks!

  11. #19
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im on neogamma 7, cios rev14 and I still get a green screen at new super mario bros. What am i doing wrong?

  12. #20
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    What release of the game are you using, what is your wii's region, and what region is the game?

Page 2 of 9 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •