Results 1 to 10 of 10

Thread: Softmod will not work..help please

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Softmod will not work..help please

    Hi all, im trying to mod a friends wii.

    Its on 4.2e, i have followed the guide on here and am now getting ERROR 1101 on neogamma 7

    Can anyone shed some light on this please as its doing my head in now..lol

    Thanks

  2. #2
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    try a different disc / game

    the error you are getting is a media (disc) error
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have also modded a different wii using the same guide though and the media works in that wii

    Ive also read that i may need cios36 rev10 and neogamma 6 , but when i try to install rev 10 i get an error too, can someone explain how to install it as ive also read i need to use trucha bug restorer. anyone help?
    Last edited by READER; 11-20-2009 at 12:37 PM.

  4. #4
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    ERROR 1101 on neogamma 7 is definatley media error

    recopy the disc onto a new disc.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  5. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i will give that a go, but could you also explain how to install rev 10 over the top of rev14 please.

    Thanks

  6. #6
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    just run the installer

    it will then install rev 10 over rev 14

    if you ever want to change it back run the rev 14 installer again
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  7. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ive got the installer file but not sure where to put it on the sd card, how to install it, and do i have to rename it or put it in any specific folder?

  8. #8
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    make a new folder in apps, put the stuff in there and rename the .dol file to boot.dol and it will install through homebrew.

  9. #9
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Put the installer in your APPS folder and run it from the Homebrew Channel.

    Your SD card structure should look similar to the one on dogeggs guide here http://i530.photobucket.com/albums/d...rds/yasdsc.png
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  10. #10
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by READER View Post
    Hi all, im trying to mod a friends wii.

    Its on 4.2e, i have followed the guide on here and am now getting ERROR 1101 on neogamma 7

    Can anyone shed some light on this please as its doing my head in now..lol

    Thanks
    You could ase your frustrations (and not to trump anyone in here), but after months of finding the optimal media, the optimal burning speed, etc I was still plagued with this type of error. I however went a different route, and obtained a copy of Configurable USB Loader. That along with a WBFS Manager and a 250 gig external HD, and I have no need for the physical media at all!! Since we're all here just to ensure we have legal backups , all you have to do is pop the disc in, and it copies it over to the HD.

    With the WBFS Manager (I use WBFS Manager 3.0), you can also extract the game as an ISO, break it apart, and share with others your backup so others wouldn't have to bother. If you were to get an iso of a game that you had yet to backup yourself then all you do is load up the Manager in Windows, and add the ISO; it converts it for you easy, peasy.

    From getting the same frustrations as you, I highly recommend this route. Yes there are other USB Loaders, but this one is excellent, the support is great (via gbatemp forums), the GUI is excellent, and most importantly of all is easy to use!

    This is not meant to be advertising in any way shape or form, just wanted to save others your same issue. Hope this helps!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •