Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: problems with NSMB... not a newb.

  1. #11
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I'm softmod only, and the game runs fine that way.

  2. #12
    New Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    I'm softmod only, and the game runs fine that way.

    i try to run the game without any .dol files and it gives me the authorization #001 error, when i try to run it with a patched .dol it loads the greenscreen then it crashes to wii menu....

    How can i fix this?

    Any idea whats going on?

    Should i attempt a 4.2 update, patch whatever needs to eb patched and try again?

  3. #13
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    4.2 update is bad, no not do that. Currently, I don't think you can run this game from a backup disc.

    EDIT - I mean a hardmod Wii. Maybe perhaps you can from NoeGamma, but that's not my flavor.

  4. #14
    New Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    im on softmod 4.1 no modchips installed.... i just cant get this to work at all, will the neogamma r7 work or can u just not run this game off a backup disk for the moment?

  5. #15
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    There is a thread on the subject, installing, patching, updating, alt dol, dop ios, I don't know. I downloaded a patched version of the game and it runs fine from USB Loader CFG. I didn't have to do anything special to get it to work.

  6. #16
    New Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    There is a thread on the subject, installing, patching, updating, alt dol, dop ios, I don't know. I downloaded a patched version of the game and it runs fine from USB Loader CFG. I didn't have to do anything special to get it to work.
    i see im looking on my torrent site they are speaking about having to install a ios53.... does that make snese?

  7. #17
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I dont' know if you read my posts, but I load from USB HDD, I really don't follow disc loading. I think you need IOS53 installed, and patch it with dop ios, but that's as much as I know. Did you read this thread? - http://www.wiihacks.com/wii-games/28...ario-bros.html

  8. #18
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Panzo View Post
    i appreciate the help from both of you, by any chance, has anyone got the nsmb working through DISC BACKup channel? if so how im dying to play it!!!!

    Thank you
    At present NTSC and PAL versions are playing with USB loaders, DVD's are only playing with hardmod.

  9. #19
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Stomp_442 View Post
    WiiJohn


    How does rev15 disrupt other IOS's?
    --------------------------------------------------------------------
    cIOS38 rev15 readme


    The only thing the rev15 disrupts is rev14.
    -----------------------------------------------------------------------


    Just reinstall cIOS38 rev14, that will over write rev15, problem solved.
    Hi Stomp_442, I am intrigued that your rev15 is working fine.
    I posted this a few days ago.
    http://www.wiihacks.com/customizatio...-rev-15-a.html
    Ther are several people on this site and GBAtemp that cannot run with this update, and some when they try to overwrite it with rev14 screw up.

    It would be useful if you can confirm things are OK.

  10. #20
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    909
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    I'm soft mod on v4.2e and i can play every game from back up channel fifa 10, wii resort but i can't gat smnb to play from usb or sd or dvd, tried everything suggested, any ideas anybody?

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •