Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Monster Hunter 3 & USB Loader GX

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    2
    Thanked 2 Times in 1 Post

    Monster Hunter 3 & USB Loader GX

    Hi people,

    I got a Wii 4.2E (LEM100...) with a D3-2 mobo on it, so I 've softmoded and load my games either with USB Loader or USB Loader GX, so I got a copy of the JP Monster Hunter Tri (3), I run it through usbloaderGX and set it to Force NTSC, Language Japanese, Fix Error 002 either ON or Antl and load it with either the 222,223 or 249, with either of these settings I get to the point to sellect the first option to start a new game and it gives me a black screen and starts a continues beep sound, I've read around that this can be bypassed by installing IOS55 and bugfix but only if someone is loading through a DVD... does this work if loading from a USB loader to?

    Thanks in Advance

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    give it a go and report back - it can't do any harm.....

  3. 1 User Says Thank You Dogeggs For This Useful Post


  4. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    2
    Thanked 2 Times in 1 Post
    Thank you my friend I will hopefully my new SD card reader will work cause the old one kind died in my dogs mouth :P

  5. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    2
    Thanked 2 Times in 1 Post
    Ok I installed the IOS55 and IOS55Bugfix... I dont know what I'm doing wrong but its not working sellected all 4 options again 222,223,249 as IOSes but none of them work... any ideas? Around the internet there is talk that the looong beeep sound is cause of location deference U,E,J Wii's but I dont know what they do to make it work((( Does anyone have some info about this?

  6. #5
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    you can only have one ios55, whichever one you installed 2nd would be the one you got as it would have overwritten the 1st....you need the bugfix one, did you install it 2nd?

  7. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    2
    Thanked 2 Times in 1 Post
    yes mate i installed it 2nd, and still get the beeping sound, well im trying to find a place to download ios36 as 223 with merged but cant find it:/

  8. #7
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    i think it is the hermes cios installer that you want...?

  9. 1 User Says Thank You Dogeggs For This Useful Post


  10. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    48
    Thanks
    5
    Thanked 10 Times in 6 Posts
    I know you load from usb but I had a similar problem but I load from disc, and I followed every guide but still got the beeping sound, as I loaded from disc I used softchip r99 and used the fake ios option and the thing worked, if I load cios55 through softchip and then run the game crash and beeping, but other way is fine, and btw I used cIOS55 4633 and the bugfix

    hope this helps

  11. 1 User Says Thank You Amos For This Useful Post


  12. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    2
    Thanked 2 Times in 1 Post
    guys i tried installing with the offline hermes installer but i get an error 1017 returned -1 do i do something wrong?

  13. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    2
    Thanked 2 Times in 1 Post
    HELL YEAH!!! I did it!! I downloaded I installed the Herme's 202 then 222 as 36 and the 223 as 36 merged with 37, still got the beeping sound through usb loader GX, tried with CFG Usb Loader and started testing the IOSes one by one... 223 nload was the one that did the trick!!! I'm finaly able to play and did the first quest with the meat delivey :P Thank you guys for all the support and help! (I can finaly now go to sleep... 7:29am here in Greece I guess im gonna call in sick:P....)

  14. 2 Users Say Thank You to mordan For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •